aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
Diffstat (limited to 'net')
-rw-r--r--net/ssltunnel-client/Makefile2
-rw-r--r--net/yaz/Makefile2
-rw-r--r--net/zebra-server/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/net/ssltunnel-client/Makefile b/net/ssltunnel-client/Makefile
index 9f3526d3cf2f..fe2043c4fa91 100644
--- a/net/ssltunnel-client/Makefile
+++ b/net/ssltunnel-client/Makefile
@@ -17,7 +17,7 @@ COMMENT= PPP over SSL virtual private networking (client part)
LICENSE= BSD
-CONFIGURE_ARGS= --disable-server --with-iconv=${LOCALBASE}
+CONFIGURE_ARGS= --disable-server --with-iconv=${ICONV_PREFIX}
GNU_CONFIGURE= yes
USES= iconv
diff --git a/net/yaz/Makefile b/net/yaz/Makefile
index eede282906a7..457cf40b0141 100644
--- a/net/yaz/Makefile
+++ b/net/yaz/Makefile
@@ -18,7 +18,7 @@ USE_GNOME= libxml2 libxslt
USE_LDCONFIG= yes
CONFIGURE_ARGS+=--enable-shared --with-openssl=${OPENSSLBASE} \
- --with-iconv=${LOCALBASE} --with-xml2=${LOCALBASE} \
+ --with-iconv=${ICONV_PREFIX} --with-xml2=${LOCALBASE} \
--with-xslt=${LOCALBASE} --with-icu=${LOCALBASE} \
--enable-tcpd
diff --git a/net/zebra-server/Makefile b/net/zebra-server/Makefile
index b975963e799a..d26918c33f80 100644
--- a/net/zebra-server/Makefile
+++ b/net/zebra-server/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= expat.6:${PORTSDIR}/textproc/expat2 \
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-yaz=${LOCALBASE}/bin \
--with-tclconfig=${TCL_LIBDIR} \
- --with-iconv=${LOCALBASE} --with-expat=${LOCALBASE}
+ --with-iconv=${ICONV_PREFIX} --with-expat=${LOCALBASE}
USES= iconv
USE_LDCONFIG= yes