aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
Diffstat (limited to 'net')
-rw-r--r--net/kio-upnp-ms/Makefile2
-rw-r--r--net/kwooty/Makefile2
-rw-r--r--net/libkfbapi/Makefile2
-rw-r--r--net/smb4k-kde4/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/net/kio-upnp-ms/Makefile b/net/kio-upnp-ms/Makefile
index f8c870983da9..85ba0843f3eb 100644
--- a/net/kio-upnp-ms/Makefile
+++ b/net/kio-upnp-ms/Makefile
@@ -16,7 +16,7 @@ COMMENT= KIO slave to access UPnP MediaServers
LIB_DEPENDS= libHUpnp.so:${PORTSDIR}/net/hupnp
USES= cmake tar:bzip2
-USE_KDE4= automoc4 kdehier kdeprefix kdelibs
+USE_KDE4= automoc4 kdeprefix kdelibs
USE_QT4= corelib network xml dbus gui \
qmake_build moc_build rcc_build uic_build
diff --git a/net/kwooty/Makefile b/net/kwooty/Makefile
index 49f984ab660c..b7755139e711 100644
--- a/net/kwooty/Makefile
+++ b/net/kwooty/Makefile
@@ -14,7 +14,7 @@ RUN_DEPENDS= ${LOCALBASE}/bin/unrar:${PORTSDIR}/archivers/unrar \
${LOCALBASE}/bin/par2:${PORTSDIR}/archivers/par2cmdline \
${LOCALBASE}/bin/7z:${PORTSDIR}/archivers/p7zip
-USE_KDE4= kdelibs kdehier kdeprefix automoc4 workspace
+USE_KDE4= kdelibs kdeprefix automoc4 workspace
USE_QT4= qmake_build moc_build rcc_build uic_build
USES= cmake gettext
USE_LDCONFIG= yes
diff --git a/net/libkfbapi/Makefile b/net/libkfbapi/Makefile
index 250a3a1adbe4..c850a657ef57 100644
--- a/net/libkfbapi/Makefile
+++ b/net/libkfbapi/Makefile
@@ -16,7 +16,7 @@ LICENSE= LGPL20
LIB_DEPENDS= libqjson.so:${PORTSDIR}/devel/qjson
USES= cmake:outsource gettext tar:bzip2
-USE_KDE4= automoc4 kdelibs kdeprefix kdehier pimlibs
+USE_KDE4= automoc4 kdelibs kdeprefix pimlibs
USE_LDCONFIG= yes
USE_QT4= gui webkit \
qmake_build moc_build rcc_build uic_build
diff --git a/net/smb4k-kde4/Makefile b/net/smb4k-kde4/Makefile
index a47aa7a18790..9d2d7a502536 100644
--- a/net/smb4k-kde4/Makefile
+++ b/net/smb4k-kde4/Makefile
@@ -19,7 +19,7 @@ SAMBA_PORT?= net/samba36
USES= cmake gettext tar:bzip2
USE_LDCONFIG= ${PREFIX}/lib ${PREFIX}/lib/kde4
-USE_KDE4= kdehier kdeprefix kdelibs automoc4 runtime
+USE_KDE4= kdeprefix kdelibs automoc4 runtime
USE_QT4= corelib gui network opengl script svg webkit \
qmake_build moc_build rcc_build uic_build phonon
DOCSDIR= ${PREFIX}/share/doc/HTML/en/smb4k