aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
Diffstat (limited to 'net')
-rw-r--r--net/avahi-app/Makefile1
-rw-r--r--net/b2bua/Makefile1
-rw-r--r--net/ecore-con/Makefile1
-rw-r--r--net/gnetcat/Makefile1
-rw-r--r--net/gutenfetch/Makefile1
-rw-r--r--net/howl/Makefile1
-rw-r--r--net/morebalance/Makefile1
-rw-r--r--net/nbd-server/Makefile1
-rw-r--r--net/nc/Makefile1
-rw-r--r--net/ncp/Makefile1
-rw-r--r--net/ndisc6/Makefile1
-rw-r--r--net/pptpclient/Makefile2
-rw-r--r--net/rfbproxy/Makefile1
-rw-r--r--net/serveez/Makefile1
-rw-r--r--net/tcpreen/Makefile1
-rw-r--r--net/tcpxtract/Makefile1
-rw-r--r--net/tn5250/Makefile1
-rw-r--r--net/udpcast/Makefile1
-rw-r--r--net/uplog/Makefile1
-rw-r--r--net/vde/Makefile1
-rw-r--r--net/vde2/Makefile1
-rw-r--r--net/whois/Makefile1
-rw-r--r--net/wol/Makefile1
-rw-r--r--net/yaph/Makefile1
24 files changed, 0 insertions, 25 deletions
diff --git a/net/avahi-app/Makefile b/net/avahi-app/Makefile
index 7c88172c78e6..1df4dffccaf8 100644
--- a/net/avahi-app/Makefile
+++ b/net/avahi-app/Makefile
@@ -27,7 +27,6 @@ USE_GNOME_SUBR= yes
USE_GMAKE= yes
USE_AUTOTOOLS= libtool:15
USE_LDCONFIG= yes
-USE_GETOPT_LONG=yes
AVAHI_SLAVE?= no
CONFIGURE_ARGS?=--with-distro=freebsd \
--with-dbus-system-address=unix:path=/var/run/dbus/system_bus_socket \
diff --git a/net/b2bua/Makefile b/net/b2bua/Makefile
index 4b12aec031c6..bb5679924451 100644
--- a/net/b2bua/Makefile
+++ b/net/b2bua/Makefile
@@ -18,7 +18,6 @@ COMMENT= A back-to-back (B2B) SIP user agent
LIB_DEPENDS= xml2.5:${PORTSDIR}/textproc/libxml2
USE_GMAKE= yes
-USE_GETOPT_LONG= yes
ALL_TARGET= b2bua
CFLAGS+= -Wno-deprecated
MAKE_ENV= PTHREAD_LDFLAGS="${PTHREAD_LIBS}" \
diff --git a/net/ecore-con/Makefile b/net/ecore-con/Makefile
index 14999289c885..3cbd3043f2a7 100644
--- a/net/ecore-con/Makefile
+++ b/net/ecore-con/Makefile
@@ -21,7 +21,6 @@ GNU_CONFIGURE= yes
USE_BZIP2= yes
USE_GNOME= gnomehack pkgconfig gnometarget
USE_LDCONFIG= yes
-USE_GETOPT_LONG=yes
USE_EFL= ecore
BUILD_WRKSRC= ${WRKSRC}/src/lib/ecore_con
INSTALL_WRKSRC= ${BUILD_WRKSRC}
diff --git a/net/gnetcat/Makefile b/net/gnetcat/Makefile
index 689dfb57fefa..f661f9458149 100644
--- a/net/gnetcat/Makefile
+++ b/net/gnetcat/Makefile
@@ -17,7 +17,6 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= GPL'ed re-write of the well known networking tool netcat
USE_ICONV= yes
-USE_GETOPT_LONG= yes
USE_GETTEXT= yes
USE_BZIP2= yes
GNU_CONFIGURE= yes
diff --git a/net/gutenfetch/Makefile b/net/gutenfetch/Makefile
index b7aff2839b3f..1829e26a13fd 100644
--- a/net/gutenfetch/Makefile
+++ b/net/gutenfetch/Makefile
@@ -22,7 +22,6 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
USE_GMAKE= yes
USE_BZIP2= yes
-USE_GETOPT_LONG= yes
MAN1= gutenfetch.1
PLIST_FILES= bin/gutenfetch
diff --git a/net/howl/Makefile b/net/howl/Makefile
index 9f1191411000..86d934d8fd72 100644
--- a/net/howl/Makefile
+++ b/net/howl/Makefile
@@ -16,7 +16,6 @@ COMMENT= Zeroconf/Bonjour(tm) implementation
USE_AUTOTOOLS= libtool:15
USE_GMAKE= yes
USE_GNOME= gnometarget pkgconfig
-USE_GETOPT_LONG=yes
GNU_CONFIGURE= yes
USE_RC_SUBR= yes
CPPFLAGS+= ${PTHREAD_CFLAGS}
diff --git a/net/morebalance/Makefile b/net/morebalance/Makefile
index 3d2ad7b1db44..4a668f41fa0d 100644
--- a/net/morebalance/Makefile
+++ b/net/morebalance/Makefile
@@ -21,7 +21,6 @@ LIB_DEPENDS+= pcre.0:${PORTSDIR}/devel/pcre \
CFLAGS+= ${PTHREAD_CFLAGS} -I${LOCALBASE}/include
MAKE_ARGS+= CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
USE_GETTEXT= YES
-USE_GETOPT_LONG=yes
LDFLAGS+= -L${LOCALBASE}/lib -lpcre -lggz -lgnutls \
-L${LOCALBASE}/lib ${PTHREAD_LIBS}
diff --git a/net/nbd-server/Makefile b/net/nbd-server/Makefile
index f455192b1433..7d56a0f35c5d 100644
--- a/net/nbd-server/Makefile
+++ b/net/nbd-server/Makefile
@@ -18,7 +18,6 @@ COMMENT= A server for the linux network block device (nbd)
USE_BZIP2= yes
USE_GNOME= glib20
-USE_GETOPT_LONG=yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --prefix=${PREFIX} --enable-lfs --enable-syslog
diff --git a/net/nc/Makefile b/net/nc/Makefile
index 5d9cd3b4f57a..6cf3e0464e4e 100644
--- a/net/nc/Makefile
+++ b/net/nc/Makefile
@@ -16,7 +16,6 @@ DISTNAME= ncat-${PORTVERSION}
MAINTAINER= lx@redundancy.redundancy.org
COMMENT= Network aware cat
-USE_GETOPT_LONG=yes
GNU_CONFIGURE= yes
MAN1= ncat.1
PLIST_FILES= bin/ncat
diff --git a/net/ncp/Makefile b/net/ncp/Makefile
index f954981197b5..229ff7b4c672 100644
--- a/net/ncp/Makefile
+++ b/net/ncp/Makefile
@@ -15,7 +15,6 @@ COMMENT= A fast file copy tool for LANs
BUILD_DEPENDS= ${LOCALBASE}/lib/libowfat.a:${PORTSDIR}/devel/libowfat
USE_BZIP2= yes
-USE_GETOPT_LONG=yes
MANCOMPRESSED= no
MAN1= ncp.1 npush.1
diff --git a/net/ndisc6/Makefile b/net/ndisc6/Makefile
index 37fa878eb213..d222b58e8be8 100644
--- a/net/ndisc6/Makefile
+++ b/net/ndisc6/Makefile
@@ -15,7 +15,6 @@ MAINTAINER= rdenis@simphalempin.com
COMMENT= IPv6 network diagnostic tools
USE_BZIP2= yes
-USE_GETOPT_LONG=yes
USE_GCC= 3.2+
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --disable-suid-install
diff --git a/net/pptpclient/Makefile b/net/pptpclient/Makefile
index ed9dc9553900..1db0f327495d 100644
--- a/net/pptpclient/Makefile
+++ b/net/pptpclient/Makefile
@@ -15,8 +15,6 @@ DISTNAME= pptp-${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= PPTP client for establishing a VPN link with an NT server
-USE_GETOPT_LONG=yes
-
MAN8= pptp.8
.include <bsd.port.pre.mk>
diff --git a/net/rfbproxy/Makefile b/net/rfbproxy/Makefile
index 2d05b6b24538..61bdcae00780 100644
--- a/net/rfbproxy/Makefile
+++ b/net/rfbproxy/Makefile
@@ -14,7 +14,6 @@ MASTER_SITES= http://cyberelk.net/tim/data/rfbproxy/stable/
MAINTAINER= ports@FreeBSD.org
COMMENT= A simple tool for recording VNC sessions
-USE_GETOPT_LONG=yes
GNU_CONFIGURE= yes
CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
diff --git a/net/serveez/Makefile b/net/serveez/Makefile
index a9095b991727..f7ec64f34a8f 100644
--- a/net/serveez/Makefile
+++ b/net/serveez/Makefile
@@ -21,7 +21,6 @@ LIB_DEPENDS= guile.18:${PORTSDIR}/lang/guile
GUILE_CONFIG?= ${LOCALBASE}/bin/guile-config
USE_AUTOTOOLS= libtool:15
-USE_GETOPT_LONG= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
diff --git a/net/tcpreen/Makefile b/net/tcpreen/Makefile
index b693f1848a1e..77eaebb2349f 100644
--- a/net/tcpreen/Makefile
+++ b/net/tcpreen/Makefile
@@ -14,7 +14,6 @@ MAINTAINER= janos.mohacsi@bsd.hu
COMMENT= A simple TCP session re-engineering tool
USE_BZIP2= yes
-USE_GETOPT_LONG= yes
GNU_CONFIGURE= yes
MAN1= tcpreen.1
diff --git a/net/tcpxtract/Makefile b/net/tcpxtract/Makefile
index bf9f76985e0f..fc5f7f7ac0b9 100644
--- a/net/tcpxtract/Makefile
+++ b/net/tcpxtract/Makefile
@@ -14,7 +14,6 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= nobutaka@freebsd.org
COMMENT= A tool for extracting files from network traffic
-USE_GETOPT_LONG=yes
GNU_CONFIGURE= yes
MAN1= tcpxtract.1
diff --git a/net/tn5250/Makefile b/net/tn5250/Makefile
index 13aff884312f..fe3a198c9b7d 100644
--- a/net/tn5250/Makefile
+++ b/net/tn5250/Makefile
@@ -18,7 +18,6 @@ COMMENT= 5250 Telnet protocol and Terminal
USE_AUTOTOOLS= libtool:15
USE_GNOME= gnomehack gnometarget pkgconfig
USE_OPENSSL= yes
-USE_GETOPT_LONG= yes
GNU_CONFIGURE= yes
CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
diff --git a/net/udpcast/Makefile b/net/udpcast/Makefile
index fc511f14d5b0..2e6584fc6961 100644
--- a/net/udpcast/Makefile
+++ b/net/udpcast/Makefile
@@ -14,7 +14,6 @@ DISTNAME= ${PORTNAME}-${RELEASE_DATE}
MAINTAINER= ports@FreeBSD.org
COMMENT= A file transfer tool using ethernet's multicast
-USE_GETOPT_LONG=yes
USE_GMAKE= yes
USE_PERL5_BUILD= yes
WRKSRC= ${WRKDIR}/${PORTNAME}
diff --git a/net/uplog/Makefile b/net/uplog/Makefile
index db82ddb39e97..b611e8c6a25a 100644
--- a/net/uplog/Makefile
+++ b/net/uplog/Makefile
@@ -13,7 +13,6 @@ MASTER_SITES= http://www.nerdlabs.org/downloads/${PORTNAME}/
MAINTAINER= jadawin@FreeBSD.org
COMMENT= UDP-based ping programm
-USE_GETOPT_LONG= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
diff --git a/net/vde/Makefile b/net/vde/Makefile
index e5a3d33706fc..386b6a441d67 100644
--- a/net/vde/Makefile
+++ b/net/vde/Makefile
@@ -18,7 +18,6 @@ COMMENT= User-mode virtual ethernet infrastructure
CONFLICTS= vde2-[0-9]*
USE_GMAKE= yes
-USE_GETOPT_LONG=yes
INSTALLS_SHLIB= yes
.include <bsd.port.pre.mk>
diff --git a/net/vde2/Makefile b/net/vde2/Makefile
index 2d0fb6d8c249..ba1275b87ade 100644
--- a/net/vde2/Makefile
+++ b/net/vde2/Makefile
@@ -17,7 +17,6 @@ COMMENT= User-mode virtual ethernet infrastructure
CONFLICTS= vde-[0-9]*
USE_GMAKE= yes
-USE_GETOPT_LONG=yes
USE_LDCONFIG= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --datarootdir=${PREFIX}
diff --git a/net/whois/Makefile b/net/whois/Makefile
index e7fbf1617780..d01789335003 100644
--- a/net/whois/Makefile
+++ b/net/whois/Makefile
@@ -16,7 +16,6 @@ COMMENT= Marco d'Itri whois client
USE_ICONV= yes
USE_PERL5_BUILD= yes
-USE_GETOPT_LONG= yes
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
diff --git a/net/wol/Makefile b/net/wol/Makefile
index f1afcf4a26d9..e10b1c919a11 100644
--- a/net/wol/Makefile
+++ b/net/wol/Makefile
@@ -17,7 +17,6 @@ COMMENT= Tool to wake up Wake-On-LAN compliant computers
GNU_CONFIGURE= yes
USE_PERL5_BUILD= yes
-USE_GETOPT_LONG= yes
CPPFLAGS= -I${LOCALBASE}/include
LDFLAGS= -L${LOCALBASE}/lib
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
diff --git a/net/yaph/Makefile b/net/yaph/Makefile
index cb33dc7a8de4..754e2c796ad6 100644
--- a/net/yaph/Makefile
+++ b/net/yaph/Makefile
@@ -13,7 +13,6 @@ DISTNAME= ${PORTNAME}-${PORTVERSION}
MAINTAINER= mycroft@virgaria.org
COMMENT= Yaph is a proxy scanner
-USE_GETOPT_LONG=yes
GNU_CONFIGURE= yes
post-extract: