aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
Diffstat (limited to 'net')
-rw-r--r--net/httping/Makefile2
-rw-r--r--net/micro_proxy/Makefile2
-rw-r--r--net/nload/Makefile1
-rw-r--r--net/recvnet/Makefile2
-rw-r--r--net/rsync/Makefile3
-rw-r--r--net/socat/Makefile1
6 files changed, 10 insertions, 1 deletions
diff --git a/net/httping/Makefile b/net/httping/Makefile
index ee874deacbf5..7ba09bcf2674 100644
--- a/net/httping/Makefile
+++ b/net/httping/Makefile
@@ -15,6 +15,8 @@ EXTRACT_SUFX= .tgz
MAINTAINER= ehaupt@FreeBSD.org
COMMENT= A ping-like tool for HTTP requests
+MAKE_JOBS_SAFE= yes
+
MAN1= httping.1
PLIST_FILES= bin/httping
diff --git a/net/micro_proxy/Makefile b/net/micro_proxy/Makefile
index faf14e6f3920..b26ae8573044 100644
--- a/net/micro_proxy/Makefile
+++ b/net/micro_proxy/Makefile
@@ -15,6 +15,8 @@ DISTNAME= ${PORTNAME}_30oct2002
MAINTAINER= ehaupt@FreeBSD.org
COMMENT= A really small HTTP/HTTPS proxy
+MAKE_JOBS_SAFE= yes
+
WRKSRC= ${WRKDIR}/${PORTNAME}
PLIST_FILES= libexec/micro_proxy
MAN8= micro_proxy.8
diff --git a/net/nload/Makefile b/net/nload/Makefile
index 683a0f0117dd..a2d7b8bcf992 100644
--- a/net/nload/Makefile
+++ b/net/nload/Makefile
@@ -15,6 +15,7 @@ MAINTAINER= ehaupt@FreeBSD.org
COMMENT= Console application which monitors network traffic in real time
GNU_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
MAN1= nload.1
PLIST_FILES= bin/nload
diff --git a/net/recvnet/Makefile b/net/recvnet/Makefile
index 8fbd679ad93e..45b88246c95d 100644
--- a/net/recvnet/Makefile
+++ b/net/recvnet/Makefile
@@ -15,6 +15,8 @@ EXTRACT_SUFX= .tgz
MAINTAINER= ehaupt@FreeBSD.org
COMMENT= Recvnet (inverse telnet) is a utility for debugging tcp connections
+MAKE_JOBS_SAFE= yes
+
CFLAGS+= -DVERSION=\"${PORTVERSION}\"
LDFLAGS+= -lcurses
diff --git a/net/rsync/Makefile b/net/rsync/Makefile
index a1a5d752d91a..b55d2ce0bc00 100644
--- a/net/rsync/Makefile
+++ b/net/rsync/Makefile
@@ -21,11 +21,12 @@ DISTFILES= ${DISTNAME}${EXTRACT_SUFX}
MAINTAINER= ehaupt@FreeBSD.org
COMMENT= A network file distribution/synchronization utility
+GNU_CONFIGURE= yes
USE_RC_SUBR= rsyncd.sh
SUB_LIST= NAME=rsyncd
USE_PERL5_BUILD=yes
+MAKE_JOBS_SAFE= yes
-GNU_CONFIGURE= yes
CONFIGURE_ARGS= --disable-debug --enable-ipv6 \
--with-rsyncd-conf=${PREFIX}/etc/rsyncd.conf
diff --git a/net/socat/Makefile b/net/socat/Makefile
index b3980e07c52f..f89881db1b06 100644
--- a/net/socat/Makefile
+++ b/net/socat/Makefile
@@ -17,6 +17,7 @@ COMMENT= Multipurpose relay and more
GNU_CONFIGURE= yes
USE_BZIP2= yes
USE_RC_SUBR= socat
+MAKE_JOBS_SAFE= yes
MAN1= socat.1