aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
Diffstat (limited to 'net')
-rw-r--r--net/Makefile4
-rw-r--r--net/php74-ldap/Makefile9
-rw-r--r--net/php74-soap/Makefile9
-rw-r--r--net/php74-sockets/Makefile9
-rw-r--r--net/php74-xmlrpc/Makefile9
-rw-r--r--net/php74-xmlrpc/files/patch-config.m423
6 files changed, 0 insertions, 63 deletions
diff --git a/net/Makefile b/net/Makefile
index d8c67f61b311..4f23c835befd 100644
--- a/net/Makefile
+++ b/net/Makefile
@@ -983,10 +983,6 @@
SUBDIR += pecl-smbclient
SUBDIR += pecl-xmlrpc
SUBDIR += pen
- SUBDIR += php74-ldap
- SUBDIR += php74-soap
- SUBDIR += php74-sockets
- SUBDIR += php74-xmlrpc
SUBDIR += php80-ldap
SUBDIR += php80-soap
SUBDIR += php80-sockets
diff --git a/net/php74-ldap/Makefile b/net/php74-ldap/Makefile
deleted file mode 100644
index dba16a4f1d56..000000000000
--- a/net/php74-ldap/Makefile
+++ /dev/null
@@ -1,9 +0,0 @@
-CATEGORIES= net
-
-MASTERDIR= ${.CURDIR}/../../lang/php74
-
-PKGNAMESUFFIX= -ldap
-
-TEST_TARGET= test
-
-.include "${MASTERDIR}/Makefile"
diff --git a/net/php74-soap/Makefile b/net/php74-soap/Makefile
deleted file mode 100644
index cdca75318587..000000000000
--- a/net/php74-soap/Makefile
+++ /dev/null
@@ -1,9 +0,0 @@
-CATEGORIES= net
-
-MASTERDIR= ${.CURDIR}/../../lang/php74
-
-PKGNAMESUFFIX= -soap
-
-TEST_TARGET= test
-
-.include "${MASTERDIR}/Makefile"
diff --git a/net/php74-sockets/Makefile b/net/php74-sockets/Makefile
deleted file mode 100644
index 8ce16626f14a..000000000000
--- a/net/php74-sockets/Makefile
+++ /dev/null
@@ -1,9 +0,0 @@
-CATEGORIES= net
-
-MASTERDIR= ${.CURDIR}/../../lang/php74
-
-PKGNAMESUFFIX= -sockets
-
-TEST_TARGET= test
-
-.include "${MASTERDIR}/Makefile"
diff --git a/net/php74-xmlrpc/Makefile b/net/php74-xmlrpc/Makefile
deleted file mode 100644
index 2c8c17a3ac06..000000000000
--- a/net/php74-xmlrpc/Makefile
+++ /dev/null
@@ -1,9 +0,0 @@
-CATEGORIES= net
-
-MASTERDIR= ${.CURDIR}/../../lang/php74
-
-PKGNAMESUFFIX= -xmlrpc
-
-TEST_TARGET= test
-
-.include "${MASTERDIR}/Makefile"
diff --git a/net/php74-xmlrpc/files/patch-config.m4 b/net/php74-xmlrpc/files/patch-config.m4
deleted file mode 100644
index d2dc85f26a48..000000000000
--- a/net/php74-xmlrpc/files/patch-config.m4
+++ /dev/null
@@ -1,23 +0,0 @@
---- config.m4.orig 2014-04-29 08:04:30.000000000 +0000
-+++ config.m4 2014-05-15 08:04:00.883004682 +0000
-@@ -61,11 +61,9 @@ if test "$PHP_XMLRPC" != "no"; then
- fi
- fi
-
-- dnl if iconv is shared or missing then we should build iconv ourselves
-- if test "$PHP_ICONV_SHARED" = "yes" || test "$PHP_ICONV" = "no"; then
--
- if test "$PHP_ICONV_DIR" != "no"; then
- PHP_ICONV=$PHP_ICONV_DIR
-+ PHP_ADD_INCLUDE($PHP_ICONV_DIR/include)
- fi
-
- if test -z "$PHP_ICONV" || test "$PHP_ICONV" = "no"; then
-@@ -75,7 +73,6 @@ if test "$PHP_XMLRPC" != "no"; then
- PHP_SETUP_ICONV(XMLRPC_SHARED_LIBADD, [], [
- AC_MSG_ERROR([iconv not found, in order to build xmlrpc you need the iconv library])
- ])
-- fi
- fi
-
- if test "$PHP_XMLRPC" = "yes"; then