aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
Diffstat (limited to 'net')
-rw-r--r--net/clamz/Makefile4
-rw-r--r--net/csync2/Makefile4
-rw-r--r--net/cyphesis/Makefile4
-rw-r--r--net/netatalk/Makefile1
-rw-r--r--net/remmina/Makefile4
-rw-r--r--net/wireshark/Makefile3
6 files changed, 11 insertions, 9 deletions
diff --git a/net/clamz/Makefile b/net/clamz/Makefile
index 10333b88f1ce..1ce97ed00f7b 100644
--- a/net/clamz/Makefile
+++ b/net/clamz/Makefile
@@ -7,7 +7,7 @@
PORTNAME= clamz
PORTVERSION= 0.2
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= net audio
MASTER_SITES= ${MASTER_SITE_GOOGLE_CODE}
@@ -16,7 +16,7 @@ COMMENT= Command-line program to download MP3 files from Amazon's music store
LIB_DEPENDS= curl.6:${PORTSDIR}/ftp/curl \
expat.6:${PORTSDIR}/textproc/expat2 \
- gcrypt.16:${PORTSDIR}/security/libgcrypt
+ gcrypt.17:${PORTSDIR}/security/libgcrypt
GNU_CONFIGURE= yes
USE_GNOME= pkgconfig
diff --git a/net/csync2/Makefile b/net/csync2/Makefile
index 3c2635a02f54..d730f8a668f0 100644
--- a/net/csync2/Makefile
+++ b/net/csync2/Makefile
@@ -7,7 +7,7 @@
PORTNAME= csync2
PORTVERSION= 1.34
-PORTREVISION= 8
+PORTREVISION= 9
CATEGORIES= net
MASTER_SITES= http://oss.linbit.com/csync2/ \
http://people.freebsd.org/~aaron/distfiles/
@@ -19,7 +19,7 @@ LIB_DEPENDS= rsync.1:${PORTSDIR}/net/librsync \
tasn1.4:${PORTSDIR}/security/libtasn1 \
gnutls.40:${PORTSDIR}/security/gnutls \
sqlite.2:${PORTSDIR}/databases/sqlite2 \
- gcrypt.16:${PORTSDIR}/security/libgcrypt \
+ gcrypt.17:${PORTSDIR}/security/libgcrypt \
gpg-error.0:${PORTSDIR}/security/libgpg-error
OPTIONS= CSYNC2_COMPARE "Install csync2-compare script" off
diff --git a/net/cyphesis/Makefile b/net/cyphesis/Makefile
index 282620c8cb71..90425ecd5c14 100644
--- a/net/cyphesis/Makefile
+++ b/net/cyphesis/Makefile
@@ -7,7 +7,7 @@
PORTNAME= cyphesis
PORTVERSION= 0.5.21
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= net
MASTER_SITES= SF/worldforge/${PORTNAME}%20%28server%29/${PORTVERSION}
@@ -19,7 +19,7 @@ LIB_DEPENDS= Atlas-0.6.1:${PORTSDIR}/devel/atlas-devel \
wfmath-0.3.4:${PORTSDIR}/math/wfmath \
mercator-0.2.6:${PORTSDIR}/devel/mercator \
skstream-0.3.4:${PORTSDIR}/net/skstream \
- gcrypt.16:${PORTSDIR}/security/libgcrypt
+ gcrypt.17:${PORTSDIR}/security/libgcrypt
CONFIGURE_ARGS= --with-python=${LOCALBASE}
diff --git a/net/netatalk/Makefile b/net/netatalk/Makefile
index ee4b5f3f3797..d429a8b8032d 100644
--- a/net/netatalk/Makefile
+++ b/net/netatalk/Makefile
@@ -7,6 +7,7 @@
PORTNAME= netatalk
PORTVERSION= 2.1.3
+PORTREVISION= 1
PORTEPOCH= 1
CATEGORIES= net print
MASTER_SITES= SF
diff --git a/net/remmina/Makefile b/net/remmina/Makefile
index 70c90bde233f..fbd89c2ee7e0 100644
--- a/net/remmina/Makefile
+++ b/net/remmina/Makefile
@@ -7,7 +7,7 @@
PORTNAME= remmina
PORTVERSION= 0.7.5
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= net gnome
MASTER_SITES= SF/${PORTNAME}/0.7/
@@ -67,7 +67,7 @@ CONFIGURE_ARGS+= --disable-ssh
.endif
.if defined(WITH_GCRYPT)
-LIB_DEPENDS+= gcrypt.16:${PORTSDIR}/security/libgcrypt
+LIB_DEPENDS+= gcrypt.17:${PORTSDIR}/security/libgcrypt
.else
CONFIGURE_ARGS+= --disable-gcrypt
.endif
diff --git a/net/wireshark/Makefile b/net/wireshark/Makefile
index 44ac69f06c5c..702b63bb4767 100644
--- a/net/wireshark/Makefile
+++ b/net/wireshark/Makefile
@@ -7,6 +7,7 @@
PORTNAME?= wireshark
PORTVERSION= 1.2.9
+PORTREVISION= 1
CATEGORIES= net ipv6
MASTER_SITES= http://www.wireshark.org/download/src/ \
http://wireshark.osmirror.nl/download/src/ \
@@ -162,7 +163,7 @@ CONFIGURE_ARGS+=--with-libgnutls-prefix=${LOCALBASE}
.endif
.if exists(${LOCALBASE}/lib/libgcrypt.so) || defined(WITH_LIBGCRYPT)
-LIB_DEPENDS+= gcrypt.16:${PORTSDIR}/security/libgcrypt
+LIB_DEPENDS+= gcrypt.17:${PORTSDIR}/security/libgcrypt
CONFIGURE_ARGS+=--with-libgcrypt-prefix=${LOCALBASE}
.endif