aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
Diffstat (limited to 'net')
-rw-r--r--net/kmess/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/net/kmess/Makefile b/net/kmess/Makefile
index b90465160f3b..7a6b272e5ba4 100644
--- a/net/kmess/Makefile
+++ b/net/kmess/Makefile
@@ -20,6 +20,11 @@ USE_REINPLACE= yes
USE_GMAKE= yes
.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 500113
+BROKEN= "Does not compile (bad C++ code)"
+.endif
+
pre-patch:
${REINPLACE_CMD} -e '23s/^.*$$/#include <unistd.h>/' \
${WRKSRC}/kmess/kmessview.cpp