aboutsummaryrefslogtreecommitdiff
path: root/news/p5-Gateway/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'news/p5-Gateway/Makefile')
-rw-r--r--news/p5-Gateway/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/news/p5-Gateway/Makefile b/news/p5-Gateway/Makefile
index a4544d5f7bff..11724abfb583 100644
--- a/news/p5-Gateway/Makefile
+++ b/news/p5-Gateway/Makefile
@@ -25,4 +25,12 @@ MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
do-configure:
@ cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL
+post-install:
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${PREFIX}/share/examples/Gateway
+.for file in listgate listgate.m4 listgate.readme raccmod raccpost racrmod
+ ${INSTALL_DATA} ${WRKSRC}/examples/${file} ${PREFIX}/share/examples/Gateway
+.endfor
+.endif
+
.include <bsd.port.mk>