aboutsummaryrefslogtreecommitdiff
path: root/news/pan2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'news/pan2/Makefile')
-rw-r--r--news/pan2/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/news/pan2/Makefile b/news/pan2/Makefile
index bb3f244031c2..b048ebacc0a3 100644
--- a/news/pan2/Makefile
+++ b/news/pan2/Makefile
@@ -6,13 +6,13 @@
#
PORTNAME= pan2
-PORTVERSION= 0.13.2.90
+PORTVERSION= 0.13.3
CATEGORIES= news gnome
MASTER_SITES= http://pan.rebelbase.com/download/releases/${PORTVERSION}/SOURCE/ \
http://pan.rebelbase.com/download/obsolete/${PORTVERSION}/SOURCE/ \
${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= sources/pan/0.13
+MASTER_SITE_SUBDIR= sources/${PORTNAME:S/2$//}/0.13
DISTNAME= ${PORTNAME:S/2$//}-${PORTVERSION}
DIST_SUBDIR= gnome2
@@ -35,5 +35,7 @@ CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
post-patch:
@${REINPLACE_CMD} -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
s|DATADIRNAME=lib|DATADIRNAME=share|g' ${WRKSRC}/configure
+ @${REINPLACE_CMD} -e 's|[(]libdir[)]/locale|(prefix)/share/locale|g' \
+ ${WRKSRC}/po/Makefile.in.in
.include <bsd.port.mk>