aboutsummaryrefslogtreecommitdiff
path: root/palm/bibelot/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'palm/bibelot/Makefile')
-rw-r--r--palm/bibelot/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/palm/bibelot/Makefile b/palm/bibelot/Makefile
new file mode 100644
index 000000000000..860131cb8498
--- /dev/null
+++ b/palm/bibelot/Makefile
@@ -0,0 +1,25 @@
+# ex:ts=8
+# New ports collection makefile for: bibelot
+# Date created: Jan 8, 2001
+# Whom: Ying-Chieh Liao <ijliao@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= bibelot
+PORTVERSION= 0.8
+CATEGORIES= palm
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ijliao@FreeBSD.org
+
+USE_PERL5= yes
+
+NO_WRKSUBDIR= yes
+NO_BUILD= yes
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKDIR}/${PORTNAME}.pl ${PREFIX}/bin
+
+.include <bsd.port.mk>