aboutsummaryrefslogtreecommitdiff
path: root/palm/gnomepilot-conduits2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'palm/gnomepilot-conduits2/Makefile')
-rw-r--r--palm/gnomepilot-conduits2/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/palm/gnomepilot-conduits2/Makefile b/palm/gnomepilot-conduits2/Makefile
index 713e996b4265..b1a2e3341719 100644
--- a/palm/gnomepilot-conduits2/Makefile
+++ b/palm/gnomepilot-conduits2/Makefile
@@ -21,9 +21,9 @@ USE_GMAKE= yes
USE_X_PREFIX= yes
USE_GNOMECTRL= yes
USE_LIBTOOL= yes
-CONFIGURE_ARGS= --with-pisock=${LOCALBASE}/pilot
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${LOCALBASE}/pilot/include" \
- LIBS="-L${LOCALBASE}/lib -L${LOCALBASE}/pilot/lib"
+CONFIGURE_ARGS= --with-pisock=${LOCALBASE}
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LIBS="-L${LOCALBASE}/lib"
pre-patch:
@${PERL} -pi -e 's|-lpthread|${PTHREAD_LIBS}|g ; \