aboutsummaryrefslogtreecommitdiff
path: root/palm/gnomepilot/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'palm/gnomepilot/Makefile')
-rw-r--r--palm/gnomepilot/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/palm/gnomepilot/Makefile b/palm/gnomepilot/Makefile
index 0d79eafcbf80..38c7b04564e0 100644
--- a/palm/gnomepilot/Makefile
+++ b/palm/gnomepilot/Makefile
@@ -24,9 +24,9 @@ USE_GMAKE= yes
USE_GNOME= yes
USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
-CONFIGURE_ARGS= --with-pisock=${LOCALBASE}/pilot
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${LOCALBASE}/pilot/include" \
- LIBS="-L${LOCALBASE}/lib -L${LOCALBASE}/pilot/lib"
+CONFIGURE_ARGS= --with-pisock=${LOCALBASE}
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LIBS="-L${LOCALBASE}/lib"
pre-patch:
@${PERL} -pi -e 's|-lpthread|${PTHREAD_LIBS}|g ; \