aboutsummaryrefslogtreecommitdiff
path: root/palm/pose/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'palm/pose/Makefile')
-rw-r--r--palm/pose/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/palm/pose/Makefile b/palm/pose/Makefile
index fe6a353550ef..ad75e5bd0fdc 100644
--- a/palm/pose/Makefile
+++ b/palm/pose/Makefile
@@ -22,4 +22,9 @@ GNU_CONFIGURE= yes
CONFIGURE_ARGS= --x-includes=${X11BASE}/include \
--x-libraries=${X11BASE}/lib
+post-install:
+ ${MKDIR} ${PREFIX}/share/pose
+ ${INSTALL_DATA} "${WRKSRC}/../ROMTransfer/Source/ROM Transfer.prc" ${PREFIX}/share/pose
+ @${SED} -e 's#/usr/local#${PREFIX}#g' ${PKGMESSAGE}
+
.include <bsd.port.mk>