aboutsummaryrefslogtreecommitdiff
path: root/polish/kadu/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'polish/kadu/Makefile')
-rw-r--r--polish/kadu/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/polish/kadu/Makefile b/polish/kadu/Makefile
index 6b6e5dc6202e..072d2ae84673 100644
--- a/polish/kadu/Makefile
+++ b/polish/kadu/Makefile
@@ -18,16 +18,16 @@ COMMENT= Internet communicator supporting Gadu-Gadu and Jabber/XMPP
LICENSE= GPLv2
-BUILD_DEPENDS= bash:${PORTSDIR}/shells/bash \
- pl-libgadu>=1.12.1:${PORTSDIR}/polish/libgadu
-LIB_DEPENDS= libmpdclient.so:${PORTSDIR}/audio/libmpdclient \
- libsndfile.so:${PORTSDIR}/audio/libsndfile \
- libinjeqt.so:${PORTSDIR}/devel/injeqt \
- libqca-qt5.so:${PORTSDIR}/devel/qca-qt5 \
- libidn.so:${PORTSDIR}/dns/libidn \
- libgadu.so:${PORTSDIR}/polish/libgadu \
- libotr.so.5:${PORTSDIR}/security/libotr \
- libenchant.so:${PORTSDIR}/textproc/enchant
+BUILD_DEPENDS= bash:shells/bash \
+ pl-libgadu>=1.12.1:polish/libgadu
+LIB_DEPENDS= libmpdclient.so:audio/libmpdclient \
+ libsndfile.so:audio/libsndfile \
+ libinjeqt.so:devel/injeqt \
+ libqca-qt5.so:devel/qca-qt5 \
+ libidn.so:dns/libidn \
+ libgadu.so:polish/libgadu \
+ libotr.so.5:security/libotr \
+ libenchant.so:textproc/enchant
# TODO ntrack and ntrack-qt (needs porting) ?
# TODO separate ports for plugins and themes (possible starting with 0.10)