aboutsummaryrefslogtreecommitdiff
path: root/polish
diff options
context:
space:
mode:
Diffstat (limited to 'polish')
-rw-r--r--polish/ekg2/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/polish/ekg2/Makefile b/polish/ekg2/Makefile
index 326df18bc83e..93dd8c560599 100644
--- a/polish/ekg2/Makefile
+++ b/polish/ekg2/Makefile
@@ -40,11 +40,11 @@ CONFIGURE_ARGS+= --enable-shared \
--with-libgadu
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include" \
- CFLAGS="${CFLAGS} -I${LOCALBASE}/include" \
+ CFLAGS="${CFLAGS}" \
LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib -lintl"
MAKE_ENV= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include" \
- CFLAGS="${CFLAGS} -I${LOCALBASE}/include" \
LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib"
+CFLAGS+= -I${LOCALBASE}/include
USE_LDCONFIG= yes