aboutsummaryrefslogtreecommitdiff
path: root/ports-mgmt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'ports-mgmt/Makefile')
-rw-r--r--ports-mgmt/Makefile50
1 files changed, 49 insertions, 1 deletions
diff --git a/ports-mgmt/Makefile b/ports-mgmt/Makefile
index 5970e3555c76..84e2b3e7c5ca 100644
--- a/ports-mgmt/Makefile
+++ b/ports-mgmt/Makefile
@@ -1,6 +1,54 @@
# $FreeBSD$
#
- COMMENT = Ports for managing, installing and developing FreeBSD ports and packages
+ COMMENT = Ports for managing, installing and developing FreeBSD ports and packages
+
+ SUBDIR += barry
+ SUBDIR += bpm
+ SUBDIR += instant-tinderbox
+ SUBDIR += jailaudit
+ SUBDIR += kports
+ SUBDIR += managepkg
+ SUBDIR += newportsversioncheck
+ SUBDIR += p5-FreeBSD-Portindex
+ SUBDIR += p5-FreeBSD-Ports
+ SUBDIR += pib
+ SUBDIR += pkg-orphan
+ SUBDIR += pkg_cutleaves
+ SUBDIR += pkg_install
+ SUBDIR += pkg_install-devel
+ SUBDIR += pkg_remove
+ SUBDIR += pkg_rmleaves
+ SUBDIR += pkg_trackinst
+ SUBDIR += pkg_tree
+ SUBDIR += pkgfe
+ SUBDIR += port-authoring-tools
+ SUBDIR += port-maintenance-tools
+ SUBDIR += portaudit
+ SUBDIR += portaudit-db
+ SUBDIR += portbrowser
+ SUBDIR += portcheck
+ SUBDIR += portcheckout
+ SUBDIR += portconf
+ SUBDIR += portdowngrade
+ SUBDIR += porteasy
+ SUBDIR += portell
+ SUBDIR += portless
+ SUBDIR += portlint
+ SUBDIR += portmanager
+ SUBDIR += portmaster
+ SUBDIR += portmk
+ SUBDIR += portscout
+ SUBDIR += portsearch
+ SUBDIR += portsman
+ SUBDIR += portsnap
+ SUBDIR += portsopt
+ SUBDIR += porttools
+ SUBDIR += portupgrade
+ SUBDIR += portupgrade-devel
+ SUBDIR += psearch
+ SUBDIR += qtpkg
+ SUBDIR += tinderbox
+ SUBDIR += vulnerability-test-port
.include <bsd.port.subdir.mk>