aboutsummaryrefslogtreecommitdiff
path: root/ports-mgmt/distilator/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'ports-mgmt/distilator/Makefile')
-rw-r--r--ports-mgmt/distilator/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/ports-mgmt/distilator/Makefile b/ports-mgmt/distilator/Makefile
index 94b79836b47b..a98a88291c8a 100644
--- a/ports-mgmt/distilator/Makefile
+++ b/ports-mgmt/distilator/Makefile
@@ -3,6 +3,7 @@
PORTNAME= distilator
PORTVERSION= 0.3
+PORTREVISION= 1
CATEGORIES= ports-mgmt perl5
MASTER_SITES= LOCAL/ehaupt
@@ -21,4 +22,9 @@ USES= perl5
USE_PERL5= configure
NO_ARCH= yes
+OPTIONS_DEFINE= SSL
+OPTIONS_DEFAULT=SSL
+
+SSL_RUN_DEPENDS= p5-Crypt-SSLeay>=0:security/p5-Crypt-SSLeay
+
.include <bsd.port.mk>