aboutsummaryrefslogtreecommitdiff
path: root/ports-mgmt/distilator/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'ports-mgmt/distilator/Makefile')
-rw-r--r--ports-mgmt/distilator/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/ports-mgmt/distilator/Makefile b/ports-mgmt/distilator/Makefile
new file mode 100644
index 000000000000..faf06f0a44ad
--- /dev/null
+++ b/ports-mgmt/distilator/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: distilator
+# Date created: 19 Oct 2010
+# Whom: Emanuel Haupt <ehaupt@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= distilator
+PORTVERSION= 0.1
+CATEGORIES= ports-mgmt perl5
+MASTER_SITES= CRITICAL
+
+MAINTAINER= ehaupt@FreeBSD.org
+COMMENT= A command-line script to check the availability of a ports distfiles
+
+RUN_DEPENDS= p5-URI>=1.56:${PORTSDIR}/net/p5-URI \
+ p5-HTTP-SimpleLinkChecker>=1.16:${PORTSDIR}/www/p5-HTTP-SimpleLinkChecker
+BUILD_DEPENDS= ${RUN_DEPENDS}
+
+PERL_CONFIGURE= 5.8.0+
+
+.include <bsd.port.mk>