aboutsummaryrefslogtreecommitdiff
path: root/ports-mgmt/pib/files
diff options
context:
space:
mode:
Diffstat (limited to 'ports-mgmt/pib/files')
-rw-r--r--ports-mgmt/pib/files/patch-Makefile10
-rw-r--r--ports-mgmt/pib/files/patch-pib71
-rw-r--r--ports-mgmt/pib/files/patch-tkPort.h12
3 files changed, 0 insertions, 93 deletions
diff --git a/ports-mgmt/pib/files/patch-Makefile b/ports-mgmt/pib/files/patch-Makefile
deleted file mode 100644
index 2d9793630bbc..000000000000
--- a/ports-mgmt/pib/files/patch-Makefile
+++ /dev/null
@@ -1,10 +0,0 @@
---- Makefile Sat Oct 28 12:55:08 2000
-+++ Makefile Mon Oct 21 04:40:15 2002
-@@ -8,7 +8,6 @@
- X11BASE?= /usr/X11R6
-
- LIB= TkSteal
--INTERNALLIB= YES # inhibits unuseful static library
- SHLIB_MAJOR= 2
- SHLIB_MINOR= 0
- NOPROFILE= yes
diff --git a/ports-mgmt/pib/files/patch-pib b/ports-mgmt/pib/files/patch-pib
deleted file mode 100644
index d0b9b13f39d8..000000000000
--- a/ports-mgmt/pib/files/patch-pib
+++ /dev/null
@@ -1,71 +0,0 @@
---- pib.tcl Sat Oct 28 13:01:12 2000
-+++ pib.tcl Sat Apr 28 04:05:37 2001
-@@ -309,22 +309,11 @@
- #
- proc init_options {} {
-
-- # listboxes
-- option add *Listbox.background white;
-- option add *Listbox.selectForeground white;
-- option add *Listbox.selectBackground darkblue;
--
- # scrollbars
- option add *Scrollbar.width 11;
-
- # textboxes
-- option add *Text.background white;
-- option add *Text.selectForeground white;
-- option add *Text.selectBackground darkblue;
- option add *Text.font fixed;
--
-- # entries
-- option add *Entry.background white;
-
- }
-
-@@ -1931,36 +1920,19 @@
- update_pwin df_getdinfo [format "%d/%d ports, %dK/sec" $pports $Status(nports) $rate];
-
- # Find the md5 file.
-- if {[catch {set fh [open "$path/files/md5" "r"]}]} {
-+ if {[catch {set fh [open "$path/distinfo" "r"]}]} {
-
-- # Nope. Perhaps we're dealing with US ITAR braindamage
-- if {[op_elookup USA_RESIDENT]} {
-- set aname "$path/files.usa/md5";
-+ # Can't find an distinfo file; give up
-+ if {[file isdirectory "$path"]} {
-+ if {$Options(warn_no_md5)} {
-+ lappend errs "$pname: '$path/distinfo' not found";
-+ }
- } else {
-- set aname "$path/files.non_usa/md5";
-- }
--
-- # try again with a new name
-- if {[catch {set fh [open $aname "r"]}]} {
--
-- # Can't find an md5 file; give up
-- if {[file isdirectory "$path/files"]} {
-- if {$Options(warn_no_md5)} {
-- lappend errs "$pname: '$path/files/md5' not found";
-- }
-- } else {
-- if {[file isdirectory $path]} {
-- if {$Options(warn_no_fdir)} {
-- lappend errs "$pname: '$path/files' not found";
-- }
-- } else {
-- if {$Options(warn_no_port)} {
-- lappend errs "$pname: directory missing.";
-- }
-- }
-+ if {$Options(warn_no_port)} {
-+ lappend errs "$pname: directory missing.";
- }
-- continue ; # if no port info, assume it's not wanted
- }
-+ continue ; # if no port info, assume it's not wanted
- }
-
- # initialise state for this port
diff --git a/ports-mgmt/pib/files/patch-tkPort.h b/ports-mgmt/pib/files/patch-tkPort.h
deleted file mode 100644
index f06866b80a73..000000000000
--- a/ports-mgmt/pib/files/patch-tkPort.h
+++ /dev/null
@@ -1,12 +0,0 @@
---- tkPort.h.orig Wed Apr 13 17:30:58 2005
-+++ tkPort.h Wed Apr 13 17:30:13 2005
-@@ -133,8 +133,6 @@ extern int errno;
- * in any other header file.
- */
-
--extern void panic();
--
- /*
- * These functions do nothing under Unix, so we just eliminate calls them.
- */
-