aboutsummaryrefslogtreecommitdiff
path: root/ports-mgmt/portconf/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'ports-mgmt/portconf/Makefile')
-rw-r--r--ports-mgmt/portconf/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/ports-mgmt/portconf/Makefile b/ports-mgmt/portconf/Makefile
new file mode 100644
index 000000000000..447b73b227e9
--- /dev/null
+++ b/ports-mgmt/portconf/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: portconf
+# Date created: 7 Jun 2006
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+# This port is self contained in the files directory.
+#
+
+PORTNAME= portconf
+PORTVERSION= 1.0
+CATEGORIES= sysutils
+MASTER_SITES= # none
+DISTFILES= # none
+
+MAINTAINER= ale@FreeBSD.org
+COMMENT= A universal tool to set specific port knobs
+
+NO_BUILD= yes
+SUB_FILES= pkg-message ${PORTNAME}.sh
+
+PLIST_FILES= libexec/${PORTNAME}
+
+do-fetch:
+ @${DO_NADA}
+
+do-install:
+ @${INSTALL_SCRIPT} ${WRKDIR}/${PORTNAME}.sh ${PREFIX}/libexec/${PORTNAME}
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>