aboutsummaryrefslogtreecommitdiff
path: root/ports-mgmt/portell/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'ports-mgmt/portell/Makefile')
-rw-r--r--ports-mgmt/portell/Makefile43
1 files changed, 0 insertions, 43 deletions
diff --git a/ports-mgmt/portell/Makefile b/ports-mgmt/portell/Makefile
deleted file mode 100644
index c334a6acfcfd..000000000000
--- a/ports-mgmt/portell/Makefile
+++ /dev/null
@@ -1,43 +0,0 @@
-# New ports collection makefile for: portell
-# Date created: Wed Jan 08 13:25:35 GMT 2003
-# Whom: mich@freebsdcluster.org
-#
-# $FreeBSD$
-#
-
-PORTNAME= portell
-PORTVERSION= 0.1
-PORTREVISION= 3
-CATEGORIES= misc
-MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
-MASTER_SITE_SUBDIR= ${PORTNAME}
-EXTRACT_SUFX= .zip
-
-MAINTAINER= mich@FreeBSD.org
-COMMENT= Quick display of FreeBSD port descriptions
-
-USE_ZIP= YES
-USE_PYTHON= YES
-USE_REINPLACE= YES
-
-do-build:
- ${REINPLACE_CMD} -e 's/portell.py/portell/' ${WRKSRC}/README.txt
-
-do-install:
- ${INSTALL_SCRIPT} ${WRKSRC}/portell.py ${PREFIX}/bin/portell
-.if !defined(NOPORTDOCS)
- @${MKDIR} ${DOCSDIR}
- ${INSTALL_DATA} ${WRKSRC}/README.txt ${DOCSDIR}
-.endif
-
-post-install:
-.if !defined(BATCH)
- @${ECHO_MSG} ""
- @${ECHO_MSG} "###############################################################################"
- @${ECHO_MSG} "# You must run 'portell -u' to initialize the DB"
- @${ECHO_MSG} "# ${DOCSDIR}/README.txt for more information."
- @${ECHO_MSG} "###############################################################################"
- @${ECHO_MSG} ""
-.endif
-
-.include <bsd.port.mk>