aboutsummaryrefslogtreecommitdiff
path: root/ports-mgmt/portest/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'ports-mgmt/portest/Makefile')
-rw-r--r--ports-mgmt/portest/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/ports-mgmt/portest/Makefile b/ports-mgmt/portest/Makefile
index 076139822ac1..af4cdfe0e46d 100644
--- a/ports-mgmt/portest/Makefile
+++ b/ports-mgmt/portest/Makefile
@@ -10,7 +10,7 @@ COMMENT= Patch file automation for FreeBSD-ports
LICENSE= BSD2CLAUSE
-RUN_DEPENDS= portlint:${PORTSDIR}/ports-mgmt/portlint
+RUN_DEPENDS= portlint:ports-mgmt/portlint
USE_GITHUB= yes
GH_ACCOUNT= ultima1252
@@ -23,14 +23,14 @@ OPTIONS_DEFINE= GIT PORTTOOLS POUDRIERE
OPTIONS_DEFAULT= GIT PORTTOOLS POUDRIERE
GIT_DESC= Git support
-GIT_RUN_DEPENDS= git:${PORTSDIR}/devel/git
+GIT_RUN_DEPENDS= git:devel/git
PORTTOOLS_DESC= Porttools support
-PORTTOOLS_RUN_DEPENDS= port:${PORTSDIR}/ports-mgmt/porttools
+PORTTOOLS_RUN_DEPENDS= port:ports-mgmt/porttools
POUDRIERE_DESC= Poudriere and parallel build support
-POUDRIERE_RUN_DEPENDS= poudriere:${PORTSDIR}/ports-mgmt/poudriere \
- tmux:${PORTSDIR}/sysutils/tmux
+POUDRIERE_RUN_DEPENDS= poudriere:ports-mgmt/poudriere \
+ tmux:sysutils/tmux
do-install:
${INSTALL_SCRIPT} ${WRKSRC}/portest ${STAGEDIR}${PREFIX}/sbin/portest