aboutsummaryrefslogtreecommitdiff
path: root/ports-mgmt/portrac/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'ports-mgmt/portrac/Makefile')
-rw-r--r--ports-mgmt/portrac/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/ports-mgmt/portrac/Makefile b/ports-mgmt/portrac/Makefile
index c6f21bc22608..6e546c5174b4 100644
--- a/ports-mgmt/portrac/Makefile
+++ b/ports-mgmt/portrac/Makefile
@@ -20,9 +20,9 @@ PLIST_FILES= bin/portrac \
# Unhide std::to_string() to fix build with GCC (ports/193528)
CXXFLAGS= -D_GLIBCXX_USE_C99
-USES= compiler:c++11-lib qmake tar:bzip2
+USES= compiler:c++11-lib qmake qt:5 tar:bzip2
USE_CXXSTD= c++11
-USE_QT5= widgets buildtools_build
+USE_QT= widgets buildtools_build
do-install:
${INSTALL_PROGRAM} ${WRKDIR}/${DISTNAME}/portrac ${STAGEDIR}${PREFIX}/bin && \