aboutsummaryrefslogtreecommitdiff
path: root/ports-mgmt/qtpkg/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'ports-mgmt/qtpkg/Makefile')
-rw-r--r--ports-mgmt/qtpkg/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/ports-mgmt/qtpkg/Makefile b/ports-mgmt/qtpkg/Makefile
new file mode 100644
index 000000000000..12ae58f6a9df
--- /dev/null
+++ b/ports-mgmt/qtpkg/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: qtpkg
+# Date created: Wed Jan 3 2001
+# Whom: Trenton Schulz <twschulz@cord.edu>
+#
+# $FreeBSD$
+#
+
+PORTNAME= qtpkg
+PORTVERSION= 1.0
+CATEGORIES= sysutils
+MASTER_SITES= http://gauss.cord.edu/homepages/twschulz/demo/
+DISTNAME= qtpkg
+
+MAINTAINER= twschulz@gloria.cord.edu
+
+USE_QT2= yes
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/qtpkg ${PREFIX}/sbin
+
+.include <bsd.port.mk>