aboutsummaryrefslogtreecommitdiff
path: root/ports-mgmt/tinderbox-devel/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'ports-mgmt/tinderbox-devel/Makefile')
-rw-r--r--ports-mgmt/tinderbox-devel/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/ports-mgmt/tinderbox-devel/Makefile b/ports-mgmt/tinderbox-devel/Makefile
index 34db3f5f9b02..2fe677f312a8 100644
--- a/ports-mgmt/tinderbox-devel/Makefile
+++ b/ports-mgmt/tinderbox-devel/Makefile
@@ -7,6 +7,7 @@
PORTNAME= tinderbox
#DISTVERSION= ${PORTVERSION}-${PORTREVISION}
PORTVERSION= 2.4.3
+PORTREVISION= 1
CATEGORIES= ports-mgmt
MASTER_SITES= http://T32.TecNik93.com/FreeBSD/ports/${PORTNAME}/sources/
DIST_SUBDIR= tinderbox
@@ -42,7 +43,7 @@ RUN_DEPENDS+= ${LOCALBASE}/share/pear/DB.php:${PORTSDIR}/databases/pear-DB
WANT_PHP_WEB= yes
USE_PHP= session
DISTFILES= ${DISTNAME}${EXTRACT_SUFX} \
- favicon.ico tb242_template_paefchen_v2.tbz
+ favicon.ico tb242_template_paefchen_v3.tbz
EXTRACT_ONLY= ${DISTNAME}${EXTRACT_SUFX}
.endif
@@ -110,7 +111,7 @@ post-extract:
@${RM} -R ${WRKSRC}/www-exp
.else
@${CP} ${_DISTDIR}/favicon.ico ${WRKSRC}/www-exp
- @${TAR} -C ${WRKSRC}/www-exp/templates -xf ${_DISTDIR}/tb242_template_paefchen_v2.tbz
+ @${TAR} -C ${WRKSRC}/www-exp/templates -xf ${_DISTDIR}/tb242_template_paefchen_v3.tbz
@${CHOWN} -R ${SHAREOWN}:${SHAREGRP} ${WRKSRC}/www-exp/templates/paefchen
@${REINPLACE_CMD} 's|/templates/default|/templates/paefchen|' ${WRKSRC}/www-exp/inc_tinderbox.php.dist
@${RM} ${WRKSRC}/www-exp/inc_tinderbox.php.dist.bak
@@ -124,6 +125,7 @@ post-patch:
@${RM} ${WRKSRC}/lib/setup-mysql.sh.bak
.endif
@${RM} ${WRKSRC}/buildscript.orig
+ @${RM} ${WRKSRC}/portbuild.orig
.if defined(WITH_WEB_EXP)
@${RM} ${WRKSRC}/www-exp/core/TinderboxDS.php.orig
@${RM} ${WRKSRC}/www-exp/module/moduleBuildPorts.php.orig