aboutsummaryrefslogtreecommitdiff
path: root/ports-mgmt/tinderbox/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'ports-mgmt/tinderbox/Makefile')
-rw-r--r--ports-mgmt/tinderbox/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/ports-mgmt/tinderbox/Makefile b/ports-mgmt/tinderbox/Makefile
index c7a263d9ebb9..06a6ee46256e 100644
--- a/ports-mgmt/tinderbox/Makefile
+++ b/ports-mgmt/tinderbox/Makefile
@@ -6,6 +6,7 @@
PORTNAME= tinderbox
PORTVERSION= 3.1.2
+PORTREVISION= 1
CATEGORIES= ports-mgmt
MASTER_SITES= http://tinderbox.marcuscom.com/:SOURCES \
http://T32.TecNik93.com/FreeBSD/ports/${PORTNAME}/sources/:SOURCES,FAVICON
@@ -32,6 +33,8 @@ SUB_FILES= pkg-message
MAN1= tc-configCcache.1 tc-configDistfile.1 tc-configGet.1 \
tc-configJail.1 tc-configTinderd.1 tc-init.1
+PATCH_STRIP= -p2
+
.include <bsd.port.pre.mk>
.if !defined(WITH_PGSQL) && defined(WITHOUT_MYSQL)
@@ -94,6 +97,9 @@ post-extract:
@${CP} ${_DISTDIR}/favicon.ico ${WRKSRC}/webui
.endif
+post-patch:
+ @cd ${WRKSRC} && ${FIND} . -name '*.orig' -exec ${RM} {} \;
+
do-install:
@${MKDIR} ${PREFIX}/tinderbox/scripts
@${ECHO_CMD} "Installing man pages ..."