aboutsummaryrefslogtreecommitdiff
path: root/print/libotf/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'print/libotf/Makefile')
-rw-r--r--print/libotf/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/print/libotf/Makefile b/print/libotf/Makefile
new file mode 100644
index 000000000000..a21b12d32c05
--- /dev/null
+++ b/print/libotf/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: libotf
+# Date created: 18 May 2004
+# Whom: Kimura Fuyuki <fuyuki@hadaly.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libotf
+PORTVERSION= 0.9
+CATEGORIES= print devel
+MASTER_SITES= http://tsukuba.m17n.org/libotf/
+
+MAINTAINER= fuyuki@hadaly.org
+COMMENT= Library for handling OpenType fonts
+
+LIB_DEPENDS= freetype.9:${PORTSDIR}/print/freetype2
+
+USE_XLIB= yes
+USE_LIBTOOL_VER= 15
+CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+
+MAKE_ARGS= AM_CPPFLAGS="-I${X11BASE}/include"
+INSTALLS_SHLIB= yes
+
+.include <bsd.port.mk>