aboutsummaryrefslogtreecommitdiff
path: root/print/pkfonts300/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'print/pkfonts300/Makefile')
-rw-r--r--print/pkfonts300/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/print/pkfonts300/Makefile b/print/pkfonts300/Makefile
index 3be1cc0c59fc..3ad7cb18f5b1 100644
--- a/print/pkfonts300/Makefile
+++ b/print/pkfonts300/Makefile
@@ -15,7 +15,6 @@ COMMENT= English PK fonts, for ghostscripts, xdvi, and so on
DIST_SUBDIR= pkfonts
EXTRACT_ONLY= # extracted directly in install target
NO_BUILD= yes
-NO_STAGE= yes
PLIST= ${PKGDIR}/pkg-plist.${RESOLUTION}
.if !defined(RESOLUTION)
@@ -32,7 +31,7 @@ RESOLUTION= 300
.endif
do-install:
- ${MKDIR} ${PREFIX}/lib/fonts
- ${TAR} -C ${PREFIX}/lib/fonts -xzf ${DISTDIR}/${DIST_SUBDIR}/${DISTFILES}
+ ${MKDIR} ${STAGEDIR}${PREFIX}/lib/fonts
+ ${TAR} -C ${STAGEDIR}${PREFIX}/lib/fonts -xzf ${DISTDIR}/${DIST_SUBDIR}/${DISTFILES}
.include <bsd.port.mk>