aboutsummaryrefslogtreecommitdiff
path: root/print/poster/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'print/poster/Makefile')
-rw-r--r--print/poster/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/print/poster/Makefile b/print/poster/Makefile
new file mode 100644
index 000000000000..ee65b6a01e8a
--- /dev/null
+++ b/print/poster/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: poster
+# Version required: 1.0
+# Date created: 15 January 2000
+# Whom: Yoshiro MIHIRA <sanpei@sanpei.org>
+#
+# $FreeBSD$
+#
+
+DISTNAME= poster
+PKGNAME= poster-1.0
+CATEGORIES= print
+MASTER_SITES= ftp://ftp.ics.ele.tue.nl/pub/users/jos/poster/
+
+MAINTAINER= sanpei@sanpei.org
+
+ALL_TARGET= poster
+NO_WRKSUBDIR= yes
+
+MAN1= poster.1
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKSRC}/${DISTNAME} ${PREFIX}/bin
+ @${INSTALL_DATA} ${WRKSRC}/${DISTNAME}.1 ${PREFIX}/man/man1/
+
+.include <bsd.port.mk>