aboutsummaryrefslogtreecommitdiff
path: root/print
diff options
context:
space:
mode:
Diffstat (limited to 'print')
-rw-r--r--print/gimp-print/Makefile2
-rw-r--r--print/gnome-print/Makefile2
-rw-r--r--print/gnomeprint/Makefile2
-rw-r--r--print/gutenprint-base/Makefile2
-rw-r--r--print/gutenprint/Makefile2
-rw-r--r--print/libgnomecups/Makefile2
-rw-r--r--print/libgnomeprint/Makefile2
-rw-r--r--print/libijs/Makefile2
-rw-r--r--print/panda/Makefile2
-rw-r--r--print/xfce4-print/Makefile2
10 files changed, 10 insertions, 10 deletions
diff --git a/print/gimp-print/Makefile b/print/gimp-print/Makefile
index 0ccf09054aa4..ad6e117ff6c6 100644
--- a/print/gimp-print/Makefile
+++ b/print/gimp-print/Makefile
@@ -18,7 +18,7 @@ USE_GETTEXT= yes
USE_GETOPT_LONG= yes
USE_REINPLACE= yes
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
CONFIGURE_ARGS= --with-gimp=no
INSTALLS_SHLIB= yes
diff --git a/print/gnome-print/Makefile b/print/gnome-print/Makefile
index d534c849f669..1102e84ed125 100644
--- a/print/gnome-print/Makefile
+++ b/print/gnome-print/Makefile
@@ -30,7 +30,7 @@ USE_GMAKE= yes
USE_PERL5= yes
USE_GNOME= gnomehack gnomeprefix gnomehier gnomelibs gnomecanvas
INSTALLS_SHLIB= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/print/gnomeprint/Makefile b/print/gnomeprint/Makefile
index d534c849f669..1102e84ed125 100644
--- a/print/gnomeprint/Makefile
+++ b/print/gnomeprint/Makefile
@@ -30,7 +30,7 @@ USE_GMAKE= yes
USE_PERL5= yes
USE_GNOME= gnomehack gnomeprefix gnomehier gnomelibs gnomecanvas
INSTALLS_SHLIB= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/print/gutenprint-base/Makefile b/print/gutenprint-base/Makefile
index 0ccf09054aa4..ad6e117ff6c6 100644
--- a/print/gutenprint-base/Makefile
+++ b/print/gutenprint-base/Makefile
@@ -18,7 +18,7 @@ USE_GETTEXT= yes
USE_GETOPT_LONG= yes
USE_REINPLACE= yes
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
CONFIGURE_ARGS= --with-gimp=no
INSTALLS_SHLIB= yes
diff --git a/print/gutenprint/Makefile b/print/gutenprint/Makefile
index 0ccf09054aa4..ad6e117ff6c6 100644
--- a/print/gutenprint/Makefile
+++ b/print/gutenprint/Makefile
@@ -18,7 +18,7 @@ USE_GETTEXT= yes
USE_GETOPT_LONG= yes
USE_REINPLACE= yes
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
CONFIGURE_ARGS= --with-gimp=no
INSTALLS_SHLIB= yes
diff --git a/print/libgnomecups/Makefile b/print/libgnomecups/Makefile
index 4c6084552c30..60af4b4759f1 100644
--- a/print/libgnomecups/Makefile
+++ b/print/libgnomecups/Makefile
@@ -21,7 +21,7 @@ USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOME= gnomeprefix gnomehack intlhack glib20
INSTALLS_SHLIB= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/print/libgnomeprint/Makefile b/print/libgnomeprint/Makefile
index cee2300553b0..c43318cc29f6 100644
--- a/print/libgnomeprint/Makefile
+++ b/print/libgnomeprint/Makefile
@@ -22,7 +22,7 @@ USE_REINPLACE= yes
USE_GNOME= gnomeprefix intlhack gnomehack gnomehier libbonobo libartlgpl2 \
gtk20 lthack
INSTALLS_SHLIB= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/print/libijs/Makefile b/print/libijs/Makefile
index ff0267b7e2cf..4f3dff9a8bb2 100644
--- a/print/libijs/Makefile
+++ b/print/libijs/Makefile
@@ -18,7 +18,7 @@ COMMENT= C library that supports plugin printer driver for Ghostscript
USE_BZIP2= yes
USE_GNOME= gnometarget lthack pkgconfig
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
MAN1= ijs-config.1
diff --git a/print/panda/Makefile b/print/panda/Makefile
index a61353f17966..cd35d5a87251 100644
--- a/print/panda/Makefile
+++ b/print/panda/Makefile
@@ -24,7 +24,7 @@ LIB_DEPENDS= db41.1:${PORTSDIR}/databases/db41 \
USE_BZIP2= yes
USE_GNOME= gnomehack gnometarget lthack pkgconfig
USE_GMAKE= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
CONFIGURE_ARGS= --enable-berkeley-db
INSTALLS_SHLIB= yes
diff --git a/print/xfce4-print/Makefile b/print/xfce4-print/Makefile
index 8b77d934e8c8..522cd342c5e9 100644
--- a/print/xfce4-print/Makefile
+++ b/print/xfce4-print/Makefile
@@ -23,7 +23,7 @@ LIB_DEPENDS= xfce4util.1:${PORTSDIR}/x11/libxfce4util \
USE_GETTEXT= yes
USE_GNOME= gtk20
USE_X_PREFIX= yes
-USE_LIBTOOL_VER=15
+USE_INC_LIBTOOL_VER=15
INSTALLS_SHLIB= yes
CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CFLAGS=-I${LOCALBASE}/include \