aboutsummaryrefslogtreecommitdiff
path: root/print
diff options
context:
space:
mode:
Diffstat (limited to 'print')
-rw-r--r--print/ghostscript7/files/Makefile.drivers_post2
-rw-r--r--print/gutenprint-base/Makefile10
2 files changed, 6 insertions, 6 deletions
diff --git a/print/ghostscript7/files/Makefile.drivers_post b/print/ghostscript7/files/Makefile.drivers_post
index 24147c9d9419..72c1139803cb 100644
--- a/print/ghostscript7/files/Makefile.drivers_post
+++ b/print/ghostscript7/files/Makefile.drivers_post
@@ -31,7 +31,7 @@ OPTIONS_UNSET+= ${PORT_OPTIONS:MGS_${D}}
.endfor
.if defined(_VGA_DEVS)
-LIB_DEPENDS+= vga.1:${PORTSDIR}/graphics/svgalib
+LIB_DEPENDS+= libvga.so:${PORTSDIR}/graphics/svgalib
.endif
# x11 specific
diff --git a/print/gutenprint-base/Makefile b/print/gutenprint-base/Makefile
index 796174c79240..f69be55368c0 100644
--- a/print/gutenprint-base/Makefile
+++ b/print/gutenprint-base/Makefile
@@ -29,7 +29,7 @@ NO_STAGE= yes
.include <bsd.port.pre.mk>
.if ${SLAVE_PORT}=="yes"
-LIB_DEPENDS+= gutenprintui2.1:${PORTSDIR}/print/gutenprint-base
+LIB_DEPENDS+= libgutenprintui2.so:${PORTSDIR}/print/gutenprint-base
PKG_CONFIG?= ${LOCALBASE}/bin/pkg-config
GUTENPRINTUI2_LIBS=`${PKG_CONFIG} --libs gutenprintui2`
.else
@@ -37,7 +37,7 @@ MAN1+= escputil.1
.endif
.if defined(GUT_SLAVE) && ${GUT_SLAVE}=="gimp"
-LIB_DEPENDS+= gimp-2.0:${PORTSDIR}/graphics/gimp-app \
+LIB_DEPENDS+= libgimp-2.0.so:${PORTSDIR}/graphics/gimp-app \
gutenprint.3:${PORTSDIR}/print/gutenprint-base
CONFIGURE_ARGS=--with-gimp2=yes # Override CONFIGURE_ARGS
BUILD_WRKSRC= ${WRKSRC}/src/gimp2
@@ -47,8 +47,8 @@ CONFIGURE_ARGS+=--without-gimp2
.endif
.if defined(GUT_SLAVE) && ${GUT_SLAVE}=="cups"
-LIB_DEPENDS+= cups.2:${PORTSDIR}/print/cups-client \
- cupsimage.2:${PORTSDIR}/print/cups-image
+LIB_DEPENDS+= libcups.so:${PORTSDIR}/print/cups-client \
+ libcupsimage.so:${PORTSDIR}/print/cups-image
RUN_DEPENDS+= espgs:${PORTSDIR}/print/cups-pstoraster
CONFIGURE_ARGS+= --with-cups=${PREFIX} \
--enable-cups-ppds \
@@ -61,7 +61,7 @@ CONFIGURE_ARGS+= --without-cups
.endif
.if defined(GUT_SLAVE) && ${GUT_SLAVE}=="ijs"
-LIB_DEPENDS+= ijs.1:${PORTSDIR}/print/libijs
+LIB_DEPENDS+= libijs.so:${PORTSDIR}/print/libijs
CONFIGURE_ARGS+=--with-ijs=yes
MAN1+= ijsgutenprint.1
BUILD_WRKSRC= ${WRKSRC}/src/ghost