aboutsummaryrefslogtreecommitdiff
path: root/russian/netscape4.language/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'russian/netscape4.language/Makefile')
-rw-r--r--russian/netscape4.language/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/russian/netscape4.language/Makefile b/russian/netscape4.language/Makefile
index 176d9dad41e2..92fce70337bd 100644
--- a/russian/netscape4.language/Makefile
+++ b/russian/netscape4.language/Makefile
@@ -3,7 +3,7 @@
# Date created: 8 Apr 1996
# Whom: ache
#
-# $Id: Makefile,v 1.10 1996/11/07 00:11:45 ache Exp $
+# $Id: Makefile,v 1.11 1996/11/18 11:39:09 asami Exp $
#
PKGNAME= ru-netscape-3.01
@@ -14,7 +14,7 @@ MAINTAINER= ache@FreeBSD.ORG
RUN_DEPENDS += ${X11BASE}/lib/X11/nls/ru_SU.KOI8-R:${PORTSDIR}/russian/X.language
RUN_DEPENDS += netscape:${PORTSDIR}/www/netscape3
-RESTRICTED= "Includes a copyrighted file from Netscape."
+RESTRICTED= "Includes a copyrighted file from Netscape"
NO_PATCH= YES
NO_EXTRACT= YES
NO_CONFIGURE= YES
@@ -30,10 +30,10 @@ do-fetch:
do-install:
if [ -f ${APPDEF}/Netscape ] ; then \
grep -q '\.version:.*3\.01$$' ${APPDEF}/Netscape || \
- rm ${APPDEF}/Netscape; \
+ ${RM} ${APPDEF}/Netscape; \
fi
if [ ! -f ${APPDEF}/Netscape ] ; then \
- cp /usr/local/lib/netscape/Netscape.ad ${APPDEF}/Netscape; \
+ ${CP} /usr/local/lib/netscape/Netscape.ad ${APPDEF}/Netscape; \
fi
cd ${APPDEF}; grep -q koi8-r=BOLD Netscape || \
patch < ${FILESDIR}/koi8-r_patch;