aboutsummaryrefslogtreecommitdiff
path: root/russian/pgp.language/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'russian/pgp.language/Makefile')
-rw-r--r--russian/pgp.language/Makefile41
1 files changed, 0 insertions, 41 deletions
diff --git a/russian/pgp.language/Makefile b/russian/pgp.language/Makefile
deleted file mode 100644
index 530df9b6aadb..000000000000
--- a/russian/pgp.language/Makefile
+++ /dev/null
@@ -1,41 +0,0 @@
-# New ports collection makefile for: pgp.language
-# Version required: 2.6
-# Date created: 4 May 1995
-# Whom: ache
-#
-# $Id: Makefile,v 1.2 1995/05/12 09:43:57 asami Exp $
-#
-
-DISTNAME= pgp26ru
-PKGNAME= pgp-2.6.ru
-CATEGORIES+= utilities
-MASTER_SITES= ftp://ftp.kiae.su/unix/crypto/pgp/
-EXTRACT_SUFX= .zip
-
-MAINTAINER= ache@FreeBSD.ORG
-
-# depends on restricted stuff (pgp)
-NO_PACKAGE= yes
-
-EXEC_DEPENDS= unzip:${PORTSDIR}/archivers/unzip \
- pgp:${PORTSDIR}/utils/pgp.non-usa_only
-EXTRACT_CMD= unzip
-EXTRACT_ARGS= -q
-NO_WRKSUBDIR= YES
-NO_CONFIGURE= YES
-NO_PATCH= YES
-NO_BUILD= YES
-
-PGPLIB= ${PREFIX}/lib/pgp
-OBJS= language.txt ru.hlp
-
-do-install:
- [ -d ${PGPLIB} ] || mkdir -p ${PGPLIB}
- cd ${WRKSRC}; install -c -o bin -g bin -m 444 ${OBJS} ${PGPLIB}
- cd ${WRKSRC}; tr -d '\015' < NOTES.ru > ${PGPLIB}/NOTES.ru
- cd ${PGPLIB}; grep -l -q '^Language.*=.*ru' config.txt || { \
- cp config.txt config.txt.bak; \
- sed 's/^Language.*=.*$$/Language = ru/' < config.txt.bak > config.txt; }
- -pgp > /dev/null 2>&1 # update .idx file
-
-.include <bsd.port.mk>