aboutsummaryrefslogtreecommitdiff
path: root/science/cdo/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/cdo/Makefile')
-rw-r--r--science/cdo/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/science/cdo/Makefile b/science/cdo/Makefile
index 2b66d9423ccc..2265e1fb2cde 100644
--- a/science/cdo/Makefile
+++ b/science/cdo/Makefile
@@ -7,7 +7,7 @@
#
PORTNAME= cdo
-PORTVERSION= 0.9.13
+PORTVERSION= 1.0.0
CATEGORIES= science
MASTER_SITES= http://www.mpimet.mpg.de/fileadmin/software/cdo/ \
http://sunpoet.net/distfiles/
@@ -28,12 +28,12 @@ OPTIONS= HDF5 "HDF5 support" off \
NETCDF "NETCDF support" off
.if defined(WITH_HDF5)
-CONFIGURE_ARGS+= --with-hdf5=${LOCALBASE}/include
+CONFIGURE_ARGS+= --with-hdf5=${LOCALBASE}
LIB_DEPENDS+= hdf5.0:${PORTSDIR}/science/hdf5
.endif
.if defined(WITH_NETCDF)
-CONFIGURE_ARGS+= --with-netcdf=${LOCALBASE}/include
+CONFIGURE_ARGS+= --with-netcdf=${LOCALBASE}
LIB_DEPENDS+= netcdf.1:${PORTSDIR}/science/netcdf
.endif