aboutsummaryrefslogtreecommitdiff
path: root/science/chemtool/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/chemtool/Makefile')
-rw-r--r--science/chemtool/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/science/chemtool/Makefile b/science/chemtool/Makefile
index ff56b88e2aee..d13b8af23066 100644
--- a/science/chemtool/Makefile
+++ b/science/chemtool/Makefile
@@ -19,9 +19,9 @@ RUN_DEPENDS= transfig:${PORTSDIR}/print/transfig
USE_GNOME= gtk12
USE_GMAKE= yes
GNU_CONFIGURE= yes
+CFLAGS+= -I${LOCALBASE}/include -I${LOCALBASE}/include/libEMF
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
-CONFIGURE_ENV= CFLAGS+="-I${LOCALBASE}/include -I${LOCALBASE}/include/libEMF" \
- LDFLAGS="-L${LOCALBASE}/lib"
+CONFIGURE_ENV= CFLAGS+="${CFLAGS}" LDFLAGS="-L${LOCALBASE}/lib"
CONFIGURE_ARGS= --enable-emf=yes
MAN1= chemtool.1 cht.1