aboutsummaryrefslogtreecommitdiff
path: root/science/gamess/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/gamess/Makefile')
-rw-r--r--science/gamess/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/science/gamess/Makefile b/science/gamess/Makefile
index 47deabc6791b..e050a7a688cb 100644
--- a/science/gamess/Makefile
+++ b/science/gamess/Makefile
@@ -116,6 +116,7 @@ do-build:
do-install:
${MKDIR} ${PREFIX}/bin/gms
${MKDIR} ${PREFIX}/share/gamess
+ ${MKDIR} ${PREFIX}/share/gamess/mcpdata
${MKDIR} ${PREFIX}/share/doc/gamess
${MKDIR} ${PREFIX}/share/examples/gamess
${INSTALL_SCRIPT} ${WRKDIR}/gamess/rungms ${PREFIX}/bin/gamess
@@ -125,5 +126,7 @@ do-install:
${INSTALL_DATA} ${WRKDIR}/gamess/*.DOC ${PREFIX}/share/doc/gamess/
${INSTALL_DATA} ${WRKDIR}/gamess/tests/*.inp ${PREFIX}/share/examples/gamess/
${INSTALL_DATA} ${WRKDIR}/gamess/ericfmt.dat ${PREFIX}/share/gamess/
+ ${INSTALL_DATA} ${WRKDIR}/gamess/mcpdata/* ${PREFIX}/share/gamess/mcpdata/
+ ${INSTALL_DATA} ${WRKDIR}/gamess/ddi/readme.ddi ${PREFIX}/share/doc/gamess/
.include <bsd.port.post.mk>