aboutsummaryrefslogtreecommitdiff
path: root/science/gromacs/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/gromacs/Makefile')
-rw-r--r--science/gromacs/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/science/gromacs/Makefile b/science/gromacs/Makefile
index b68efec9d256..e2d2cbd40a47 100644
--- a/science/gromacs/Makefile
+++ b/science/gromacs/Makefile
@@ -22,11 +22,10 @@ GSL_DESC= Extra analysis using math/gsl
MPICH_DESC= MPI support using net/mpich2
OMPI_DESC= MPI support using net/openmpi
-USES= cmake pkgconfig shebangfix
+USES= cmake pkgconfig shebangfix perl5
SHEBANG_FILES= admin/*.pl scripts/*.pl scripts/*.sh src/gmxlib/selection/*.sh
bash_CMD= ${SH}
USE_FORTRAN= yes
-USE_PERL5= yes
CMAKE_ARGS= -DBLAS_LIBRARIES:FILEPATH="${BLAS_LIBS}" \
-DLAPACK_LIBRARIES:FILEPATH="${LAPACK_LIBS}"
USE_LDCONFIG= yes