aboutsummaryrefslogtreecommitdiff
path: root/science/gromacs/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/gromacs/Makefile')
-rw-r--r--science/gromacs/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/science/gromacs/Makefile b/science/gromacs/Makefile
index 392d45a79756..b73828e3e11b 100644
--- a/science/gromacs/Makefile
+++ b/science/gromacs/Makefile
@@ -22,10 +22,9 @@ GSL_DESC= Extra analysis using math/gsl
MPICH_DESC= MPI support using net/mpich2
OMPI_DESC= MPI support using net/openmpi
-USES= cmake
+USES= cmake pkgconfig
USE_FORTRAN= yes
USE_PERL5= yes
-USE_PKGCONFIG= build
CMAKE_ARGS= -DBLAS_LIBRARIES:FILEPATH="${BLAS_LIBS}" \
-DLAPACK_LIBRARIES:FILEPATH="${LAPACK_LIBS}"
USE_LDCONFIG= yes