aboutsummaryrefslogtreecommitdiff
path: root/science/libsvm/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/libsvm/Makefile')
-rw-r--r--science/libsvm/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/science/libsvm/Makefile b/science/libsvm/Makefile
index 9a22e274e34f..f39caaa94e37 100644
--- a/science/libsvm/Makefile
+++ b/science/libsvm/Makefile
@@ -69,9 +69,9 @@ do-install:
.else
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/svm-train ${TARGETDIR}/bin/
- ${INSTALL_PROGRAM} ${WRKSRC}/svm-predict ${TARGETDIR}/bin/
- ${INSTALL_PROGRAM} ${WRKSRC}/svm-scale ${TARGETDIR}/bin/
+ ${INSTALL_PROGRAM} ${WRKSRC}/svm-train ${PREFIX}/bin/
+ ${INSTALL_PROGRAM} ${WRKSRC}/svm-predict ${PREFIX}/bin/
+ ${INSTALL_PROGRAM} ${WRKSRC}/svm-scale ${PREFIX}/bin/
${MKDIR} ${DATADIR}
for f in ${TOOLS}; do \
${INSTALL_DATA} ${WRKSRC}/$$f ${DATADIR}; \