aboutsummaryrefslogtreecommitdiff
path: root/science/peekabot/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/peekabot/Makefile')
-rw-r--r--science/peekabot/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/science/peekabot/Makefile b/science/peekabot/Makefile
index e3afbe7bcf66..5848afd63d51 100644
--- a/science/peekabot/Makefile
+++ b/science/peekabot/Makefile
@@ -32,6 +32,10 @@ USE_GMAKE= yes
USE_GCC= 4.2+
.endif
+.if ${ARCH} == "sparc64"
+BROKEN= does not compile with boost on sparc64
+.endif
+
post-patch:
${REINPLACE_CMD} -e 's|png_set_gray_1_2_4_to_8|png_set_expand_gray_1_2_4_to_8|' \
${WRKSRC}/src/3rdparty/png++/io_base.hpp