aboutsummaryrefslogtreecommitdiff
path: root/science/pnetcdf/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/pnetcdf/Makefile')
-rw-r--r--science/pnetcdf/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/science/pnetcdf/Makefile b/science/pnetcdf/Makefile
index f869386bd0b4..38c6962325d8 100644
--- a/science/pnetcdf/Makefile
+++ b/science/pnetcdf/Makefile
@@ -38,12 +38,12 @@ MAN3= pnetcdf.3
.if defined(WITH_OPENMPI)
BUILD_DEPENDS+= ${LOCALBASE}/mpi/openmpi/bin/mpicc:${PORTSDIR}/net/openmpi
RUN_DEPENDS+= ${LOCALBASE}/mpi/openmpi/lib/libmpi.so:${PORTSDIR}/net/openmpi
-CONFIGURE_ARGS= --enable-shared --mandir=${PREFIX}/man --disable-f77 --with-mpi=${PREFIX}/mpi/openmpi
+CONFIGURE_ARGS= --enable-shared --disable-f77 --with-mpi=${PREFIX}/mpi/openmpi
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include -fPIC -DPIC -Df2cFortran"
.else
BUILD_DEPENDS+= ${LOCALBASE}/mpich2/bin/mpicc:${PORTSDIR}/net/mpich2
RUN_DEPENDS+= ${LOCALBASE}/mpich2/lib/libmpich.so:${PORTSDIR}/net/mpich2
-CONFIGURE_ARGS= --enable-shared --mandir=${PREFIX}/man --disable-f77 --with-mpi=${PREFIX}/mpich2
+CONFIGURE_ARGS= --enable-shared --disable-f77 --with-mpi=${PREFIX}/mpich2
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include -fPIC -DPIC -Df2cFortran"
.endif