aboutsummaryrefslogtreecommitdiff
path: root/science/psi3
diff options
context:
space:
mode:
Diffstat (limited to 'science/psi3')
-rw-r--r--science/psi3/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/science/psi3/Makefile b/science/psi3/Makefile
index 9346d29696d7..c26d82e52303 100644
--- a/science/psi3/Makefile
+++ b/science/psi3/Makefile
@@ -24,7 +24,7 @@ COMMENT= An electronic structure programs for high-accuracy computations
USE_BLAS?= reference
-.if exists(${LOCALBASE}/lib/libgoto.so)
+.if exists(${LOCALBASE}/lib/libgoto2.so)
USE_BLAS= gotoblas
.elif exists(${LOCALBASE}/lib/libatlas_r.so)
USE_BLAS= atlas
@@ -36,10 +36,10 @@ LIB_DEPENDS+= lapack:${PORTSDIR}/math/lapack
BLAS= -lblas
LAPACK= -llapack
.elif ${USE_BLAS} == gotoblas
-LIB_DEPENDS+= goto:${PORTSDIR}/math/gotoblas
+LIB_DEPENDS+= goto2:${PORTSDIR}/math/gotoblas
LIB_DEPENDS+= lapack:${PORTSDIR}/math/lapack
-BLAS= -lgotop
-LAPACK= -lgotop -llapack
+BLAS= -lgoto2p
+LAPACK= -lgoto2p
.elif ${USE_BLAS} == atlas
LIB_DEPENDS+= atlas:${PORTSDIR}/math/atlas
BLAS= -lptf77blas -lptcblas -latlas_r