aboutsummaryrefslogtreecommitdiff
path: root/science/py-scipy/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/py-scipy/Makefile')
-rw-r--r--science/py-scipy/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/science/py-scipy/Makefile b/science/py-scipy/Makefile
index bf3bd9fc97b2..7b0c7bd72b8c 100644
--- a/science/py-scipy/Makefile
+++ b/science/py-scipy/Makefile
@@ -36,13 +36,13 @@ post-patch:
.include <bsd.port.pre.mk>
.if defined(WITH_ATLAS)
-LIB_DEPENDS+= atlas.1:${PORTSDIR}/math/atlas
+LIB_DEPENDS+= atlas.2:${PORTSDIR}/math/atlas
.if !exists(${LOCALBASE}/lib/libalapack.a)
IGNORE= Atlas needs to be built with WITH_STATICLIB for scipy to function properly
.endif
.else
-LIB_DEPENDS+= lapack.3:${PORTSDIR}/math/lapack \
- blas.1:${PORTSDIR}/math/blas
+LIB_DEPENDS+= lapack.4:${PORTSDIR}/math/lapack \
+ blas.2:${PORTSDIR}/math/blas
.endif
post-install: