aboutsummaryrefslogtreecommitdiff
path: root/science/udunits
diff options
context:
space:
mode:
Diffstat (limited to 'science/udunits')
-rw-r--r--science/udunits/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/science/udunits/Makefile b/science/udunits/Makefile
index 761c83441771..7e26380d35a0 100644
--- a/science/udunits/Makefile
+++ b/science/udunits/Makefile
@@ -17,6 +17,7 @@ COMMENT= A library for manipulating units of physical quantities
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}/src
GNU_CONFIGURE= yes
USE_PERL5= yes
+USE_REINPLACE= yes
CFLAGS+= -fPIC
@@ -25,4 +26,9 @@ MAN1= udunits.1 \
MAN3= udunits.3 \
udunits.3f
+post-build:
+ ${REINPLACE_CMD} -e 's: doc_[^_]*_install::' \
+ -e 's: doc_install::' \
+ "${WRKSRC}/perl/Makefile"
+
.include <bsd.port.mk>