aboutsummaryrefslogtreecommitdiff
path: root/science/xloops-ginac/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/xloops-ginac/Makefile')
-rw-r--r--science/xloops-ginac/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/science/xloops-ginac/Makefile b/science/xloops-ginac/Makefile
new file mode 100644
index 000000000000..921c04e977aa
--- /dev/null
+++ b/science/xloops-ginac/Makefile
@@ -0,0 +1,26 @@
+# ex:ts=8
+# Ports collection makefile for: xloops
+# Date created: Oct 15, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= xloops
+PORTVERSION= 0.1.3
+CATEGORIES= science
+MASTER_SITES= http://wwwthep.physik.uni-mainz.de/~xloops/
+PKGNAMESUFFIX= -ginac
+DISTNAME= ${PORTNAME}-ginac-${PORTVERSION}
+
+MAINTAINER= ports@FreeBSD.org
+
+LIB_DEPENDS= ginac:${PORTSDIR}/math/GiNaC
+
+USE_LIBTOOL= yes
+USE_GMAKE= yes
+
+post-install:
+ @${RMDIR} ${DOCSDIR}
+
+.include <bsd.port.mk>