aboutsummaryrefslogtreecommitdiff
path: root/science
diff options
context:
space:
mode:
Diffstat (limited to 'science')
-rw-r--r--science/bblimage/Makefile2
-rw-r--r--science/elmer-fem/Makefile2
-rw-r--r--science/openbabel/Makefile2
-rw-r--r--science/pyvox/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/science/bblimage/Makefile b/science/bblimage/Makefile
index 35609b224d2f..d557ba155083 100644
--- a/science/bblimage/Makefile
+++ b/science/bblimage/Makefile
@@ -23,7 +23,7 @@ USE_PYTHON= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-lapack --with-python
USE_GMAKE= yes
-INSTALLS_SHLIB= yes
+USE_LDCONFIG= yes
MAN1= anonbblanz.1 bblimage.1 binnseg.1 conseg.1 decomment.1 dumpbblanz.1 \
imstack.1 inleav2.1 lovar.1 qdv.1 rpsamp.1 skmiv.1 swab.1 usb2uc.1 \
diff --git a/science/elmer-fem/Makefile b/science/elmer-fem/Makefile
index 696fa612f93e..613f3a0444cf 100644
--- a/science/elmer-fem/Makefile
+++ b/science/elmer-fem/Makefile
@@ -38,7 +38,7 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV+= FC=${FC} F77=${FC} FCFLAGS="${FCFLAGS}"
USE_GMAKE= yes
ALL_TARGET=
-INSTALLS_SHLIB= yes
+USE_LDCONFIG= yes
TEST_ENV= ELMER_HOME=${PREFIX}
DATADIR= ${PREFIX}/share/elmersolver
diff --git a/science/openbabel/Makefile b/science/openbabel/Makefile
index 803e426382a3..575fb078ee28 100644
--- a/science/openbabel/Makefile
+++ b/science/openbabel/Makefile
@@ -18,7 +18,7 @@ COMMENT= Chemistry file translation program
USE_GCC= 3.4+
USE_GNOME= gnomehack gnometarget libxml2
GNU_CONFIGURE= yes
-INSTALLS_SHLIB= yes
+USE_LDCONFIG= yes
MAN1= obchiral.1 obfit.1 obgrep.1 obprop.1 obrotate.1 openbabel.1
diff --git a/science/pyvox/Makefile b/science/pyvox/Makefile
index 35609b224d2f..d557ba155083 100644
--- a/science/pyvox/Makefile
+++ b/science/pyvox/Makefile
@@ -23,7 +23,7 @@ USE_PYTHON= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-lapack --with-python
USE_GMAKE= yes
-INSTALLS_SHLIB= yes
+USE_LDCONFIG= yes
MAN1= anonbblanz.1 bblimage.1 binnseg.1 conseg.1 decomment.1 dumpbblanz.1 \
imstack.1 inleav2.1 lovar.1 qdv.1 rpsamp.1 skmiv.1 swab.1 usb2uc.1 \