aboutsummaryrefslogtreecommitdiff
path: root/science
diff options
context:
space:
mode:
Diffstat (limited to 'science')
-rw-r--r--science/mpb/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/science/mpb/Makefile b/science/mpb/Makefile
index a575770f122f..90a523b7ebd4 100644
--- a/science/mpb/Makefile
+++ b/science/mpb/Makefile
@@ -26,8 +26,7 @@ USE_FORTRAN= yes
.include <bsd.port.pre.mk>
GNU_CONFIGURE= yes
CONFIGURE_ENV+= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib" \
- CONFIGURE_ENV+= FC="${FC}" F77="${F77}" FFLAGS="${FFLAGS}"
+ LDFLAGS="-L${LOCALBASE}/lib"
.if exists(${LOCALBASE}/lib/libatlas_r.so) && !defined(WITH_BLAS)
WITH_ATLAS= yes