aboutsummaryrefslogtreecommitdiff
path: root/science
diff options
context:
space:
mode:
Diffstat (limited to 'science')
-rw-r--r--science/chemtool-devel/Makefile2
-rw-r--r--science/ecs/Makefile2
-rw-r--r--science/kst/Makefile2
-rw-r--r--science/linsmith/Makefile2
-rw-r--r--science/meep/Makefile2
-rw-r--r--science/ncs/Makefile2
-rw-r--r--science/v_sim/Makefile2
7 files changed, 7 insertions, 7 deletions
diff --git a/science/chemtool-devel/Makefile b/science/chemtool-devel/Makefile
index 9c035fc7ab42..9a2d0b116a06 100644
--- a/science/chemtool-devel/Makefile
+++ b/science/chemtool-devel/Makefile
@@ -24,7 +24,7 @@ USE_GNOME= gtk20
#USE_AUTOTOOLS= autoconf213
GNU_CONFIGURE= yes
USE_GMAKE= yes
-USE_GETTEXT= yes
+USES= gettext
CONFIGURE_ARGS= --enable-emf=yes
PKGNAMESUFFIX= -devel
MAN1= chemtool.1 cht.1
diff --git a/science/ecs/Makefile b/science/ecs/Makefile
index 2e2a1f0fbcbe..a877a207f211 100644
--- a/science/ecs/Makefile
+++ b/science/ecs/Makefile
@@ -44,7 +44,7 @@ CONFIGURE_ARGS+=--without-adf --without-ccm
CONFIGURE_ARGS+= --disable-nls
PLIST_SUB+= NLS="@comment "
.else
-USE_GETTEXT= yes
+USES+= gettext
USE_ICONV= yes
PLIST_SUB+= NLS=""
.endif
diff --git a/science/kst/Makefile b/science/kst/Makefile
index abe800fb097b..59f86c808269 100644
--- a/science/kst/Makefile
+++ b/science/kst/Makefile
@@ -22,7 +22,7 @@ USE_KDELIBS_VER=3
USE_GMAKE= yes
USE_AUTOTOOLS= automake:env autoconf:env libtool
USE_LDCONFIG= yes
-USE_GETTEXT= yes
+USES= gettext
MAKE_JOBS_SAFE= yes
AUTOTOOLSFILES= admin/cvs.sh
diff --git a/science/linsmith/Makefile b/science/linsmith/Makefile
index fc09e26a4604..9a73e496bfae 100644
--- a/science/linsmith/Makefile
+++ b/science/linsmith/Makefile
@@ -14,7 +14,7 @@ LICENSE= GPLv2 # (or later)
USE_GNOME= libgnomeui libxml2
USE_ICONV= yes
-USE_GETTEXT= yes
+USES= gettext
GNU_CONFIGURE= yes
MAKE_JOBS_SAFE= yes
diff --git a/science/meep/Makefile b/science/meep/Makefile
index 1c3d7ca9d3be..330e30e63aa5 100644
--- a/science/meep/Makefile
+++ b/science/meep/Makefile
@@ -24,7 +24,7 @@ GNU_CONFIGURE= yes
USE_FORTRAN= yes
USE_GCC= 4.6+
USE_ICONV= yes
-USE_GETTEXT= yes
+USES= gettext
USE_AUTOTOOLS+= libltdl
CPPFLAGS+= -I${LOCALBASE}/include
LD_LIBRARY_PATH= -L${LOCALBASE}/lib -L/usr/lib
diff --git a/science/ncs/Makefile b/science/ncs/Makefile
index 2ed4eb69c509..0dba40fe710b 100644
--- a/science/ncs/Makefile
+++ b/science/ncs/Makefile
@@ -30,7 +30,7 @@ RUN_DEPENDS= xmgrace:${PORTSDIR}/math/grace \
USE_ZIP= yes
USE_GMAKE= yes
USE_ICONV= yes
-USE_GETTEXT= yes
+USES= gettext
USE_GNOME= libxml2
USE_PYTHON= yes
USE_QT_VER= 4
diff --git a/science/v_sim/Makefile b/science/v_sim/Makefile
index d62dbc4253f6..680d095e3127 100644
--- a/science/v_sim/Makefile
+++ b/science/v_sim/Makefile
@@ -36,7 +36,7 @@ MAN1= v_sim.1
.if defined(WITHOUT_NLS)
PLIST_SUB+= NLS="@comment "
.else
-USE_GETTEXT= yes
+USES+= gettext
PLIST_SUB+= NLS=""
.endif