aboutsummaryrefslogtreecommitdiff
path: root/security/cfs/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/cfs/Makefile')
-rw-r--r--security/cfs/Makefile12
1 files changed, 9 insertions, 3 deletions
diff --git a/security/cfs/Makefile b/security/cfs/Makefile
index 6b4f521360bf..c979f0c8396c 100644
--- a/security/cfs/Makefile
+++ b/security/cfs/Makefile
@@ -3,10 +3,11 @@
# Date created: 30 Jul 1997
# Whom: John Polstra <jdp@polstra.com>
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1997/07/30 22:10:19 jdp Exp $
#
-DISTNAME= cfs-1.3.3
+DISTNAME= cfs-1.3.3bf
+PKGNAME= cfs-1.3.3.1
CATEGORIES= security
MASTER_SITES= ftp://utopia.hacktic.nl/pub/crypto/disk/ \
ftp://ftp.informatik.uni-hamburg.de/pub/virus/crypt/disk/
@@ -14,14 +15,19 @@ MASTER_SITES= ftp://utopia.hacktic.nl/pub/crypto/disk/ \
MAINTAINER= jdp@polstra.com
ALL_TARGET= cfs
-MAN1= cattach.1 cdetach.1 cmkdir.1 cpasswd.1
+MAN1= cattach.1 cdetach.1 cmkdir.1 cpasswd.1 cfssh.1
MAN8= ccat.8 cfsd.8 cname.8
RESTRICTED= "contains crypto code"
+pre-build:
+ @${CP} ${FILESDIR}/bf_tab.h ${WRKSRC}
+
do-install:
+ @${CP} ${WRKSRC}/ssh.1 ${WRKSRC}/cfssh.1
@cd ${WRKSRC}; \
${INSTALL_PROGRAM} ccat cfsd cname ${PREFIX}/sbin; \
${INSTALL_PROGRAM} cattach cdetach cmkdir cpasswd ${PREFIX}/bin; \
+ ${INSTALL_SCRIPT} ssh ${PREFIX}/bin/cfssh; \
${INSTALL_MAN} ${MAN1} ${PREFIX}/man/man1; \
${INSTALL_MAN} ${MAN8} ${PREFIX}/man/man8; \
${MKDIR} ${PREFIX}/share/doc/cfs; \