aboutsummaryrefslogtreecommitdiff
path: root/security/cryptplug/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/cryptplug/Makefile')
-rw-r--r--security/cryptplug/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/security/cryptplug/Makefile b/security/cryptplug/Makefile
new file mode 100644
index 000000000000..6ec2c4617028
--- /dev/null
+++ b/security/cryptplug/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: cryptplug
+# Date created: 29 Jan 2003
+# Whom: michaelnottebrock@gmx.net
+#
+# $FreeBSD$
+#
+
+PORTNAME= cryptplug
+PORTVERSION= 0.3.15
+CATEGORIES= security
+MASTER_SITES= ftp://ftp.gnupg.org/gcrypt/alpha/cryptplug/
+
+MAINTAINER= michaelnottebrock@gmx.net
+
+BUILD_DEPENDS= gpgme-config:${PORTSDIR}/security/gpgme \
+ gpg-agent:${PORTSDIR}/security/newpg
+
+USE_LIBTOOL= yes
+USE_GMAKE= yes
+INSTALLS_SHLIB= yes
+
+.include <bsd.port.mk>